Fourtitude.com - Mr. Miyagi's 1995 URS6 build - Project Wax On
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Page 6 of 6 FirstFirst ... 23456
    Results 126 to 137 of 137
    1. Planters (fasciitis) peanuts. Dang dogg Sold Over Sticker's Avatar
      Join Date
      Nov 28th, 2009
      Posts
      18,179
      Cars
      LS3 Malibu, Mid Engined Camry
      06-22-2020 05:43 PM #126
      Quote Originally Posted by Numbersix View Post
      Sounds like it's a good thing this car found you, man. Keep up the small bites of the S6 elephant.
      For sure. When I saw it in person I let him know it's a pretty big project, and the electrical would put it past what my shade tree skills would allow me to do. Yet, every time I check in, I see him hammering right along. Glad he pulled the trigger on it, as it'll be awesome when he's done.
      Driving While Awesome Podcast. Give it a listen. Assetto Corsa Discord Link. Join us for some sim racing fun.
      Quote Originally Posted by Phillie Phanatic
      SoS - please shoot a message when Brendan & His Retarded Sycophants has another gig. I’ll be there, front row.

    2. Remove Advertisements

      Advertisements
       

    3. Member Mr Miyagi's Avatar
      Join Date
      Aug 21st, 2010
      Location
      Spokane
      Posts
      4,034
      06-22-2020 07:32 PM #127
      As expected, MFTS was fubar.





      More wack ass splices.


      Apparently very common, actually.



      Mad corrosion


      Will need some more of these.


      I also need a 30mm or 31mm socket as the imperial sockets I have are one size too small and one size too large for the MFTS fitting, lol.


      This article is incredible and has walked me through diagnosing this: https://forums.quattroworld.com/s4s6/msgs/22584.phtml


      It is incredible hard to get to, as the MFTS it is under the intake manifold. I almost want to just replace all the sensors while I am down there, but meh, we'll do one at a time for now.



      I also found out that the oil pressure sender is not hooked up at all. Fantastich!

      Also, I drained out all the coolant and ran a few 10 gallons of water through it and pressurized the system with an air hose. I am pretty sure there was probably a blockage in there or something based on how long it sat.


      The oil drain is a fumoto drain plug, which everyone must try. It's so fantastic.

    4. Turtles walk slowly, but get angry fast! Smooremin's Avatar
      Join Date
      Jan 10th, 2006
      Location
      Chicago, Il
      Posts
      8,552
      Cars
      2019 Audi eTron, 2018 R8 RWS, 2002 Chevy 2500HD, 1988 16v Scirocco
      06-23-2020 12:58 AM #128
      Quote Originally Posted by Mr Miyagi View Post

      I also found out that the oil pressure sender is not hooked up at all. Fantastich!
      Quote Originally Posted by patrikman View Post
      Asking OT for relationship advice makes about as much sense as asking TCL what car to buy.
      Quote Originally Posted by ChillOutPossum View Post
      About 5 oclock I realized I needed to go to Costco for some white people stuff.

    5. Member TheMunky's Avatar
      Join Date
      Sep 20th, 2004
      Location
      Atlanta, GA
      Posts
      3,072
      Cars
      2005 VW GTI, 2001 S4, 1993 UrS4, 2003 Evo 8, 1993 RX7
      06-23-2020 09:26 AM #129
      Awesome car man! I've always wanted an avant. Currently have a 93 S4 which has a similar setup to yours (3071r, big brakes, coilovers, ls2 coilpacks, etc.)

      I am currently changing mine up and kinda going overboard on a few things. Rewired the entire thing & added an ATL fuel cell, MaxxECU, bucket seats...never ending project.

      Anyways, keep it up! They are really fun cars when sorted out. Chasing misfires is a pretty regular occurrence. Make sure all the coils/sparkplugs are good, check for boost leaks, etc. Also voltage regulator on the alt.

    6. Member mikegilbert's Avatar
      Join Date
      Nov 29th, 2006
      Location
      Los Angeles
      Posts
      16,492
      Cars
      F80 / TDI / LWB
      06-23-2020 01:55 PM #130
      How did I miss this?!?! Freakin' awesome!
      flickr | Everything you need to know | » | Scratch-It™ | Vimeo | Instagram

      Quote Originally Posted by bzcat View Post
      BMW made the decision to chase tuhao money with questionable aesthetic and it can't expect more sophisticated markets to go along with the crassness of its current batsh1t crazy design.

    7. Member Mr Miyagi's Avatar
      Join Date
      Aug 21st, 2010
      Location
      Spokane
      Posts
      4,034
      06-23-2020 03:32 PM #131
      Quote Originally Posted by TheMunky View Post
      Awesome car man! I've always wanted an avant. Currently have a 93 S4 which has a similar setup to yours (3071r, big brakes, coilovers, ls2 coilpacks, etc.)

      I am currently changing mine up and kinda going overboard on a few things. Rewired the entire thing & added an ATL fuel cell, MaxxECU, bucket seats...never ending project.

      Anyways, keep it up! They are really fun cars when sorted out. Chasing misfires is a pretty regular occurrence. Make sure all the coils/sparkplugs are good, check for boost leaks, etc. Also voltage regulator on the alt.
      Would love to see some pics of yours!

      I am going for more of a comfortable cruiser/weekend car. Funnily enough, I originally purchased this as a daily driver for winter. What was I thinking?

      ---

      I just replaced the sparkplugs, but it probably should get some new plug wires. Since you have the LS2 coils, would you mind confirming the plug order for me? I am pretty sure there will be a boost leak or two, but the biggest issue right now is probably the air box that is missing two retaining clips, so it is open on one side.

      What do you mean about the voltage regulator? Common to go bad? I've noticed the electrical system on this thing is fantastic, despite all the **** that has been wired/spliced into it in the past. I left the doors open for 2 weeks and the car started right up!

    8. Member Mr Miyagi's Avatar
      Join Date
      Aug 21st, 2010
      Location
      Spokane
      Posts
      4,034
      06-23-2020 03:51 PM #132
      Ordered a new MFTS plug and some repair wires with the connectors. Also ordered an oil sender so i'll do that at the same time. Also ordered a front snub mount replacement from Apikol.

    9. Member turbo_nine's Avatar
      Join Date
      Jul 6th, 2000
      Posts
      12,851
      Cars
      the kidney people wouldn't take it
      06-23-2020 04:11 PM #133
      I had a bunch of trouble like that with the MFTS in my 2B 200 20V wagon. After sorting out all the electrics I think I realized there was some flaw in the intake manifold surface preventing the sensor from sealing correctly, so who knows how long the car had been dripping coolant down into the electrical connector (and boot) before I'd owned it. What a pain that was.
      Last edited by turbo_nine; 06-23-2020 at 04:15 PM.
      call it potatography

    10. Member TheMunky's Avatar
      Join Date
      Sep 20th, 2004
      Location
      Atlanta, GA
      Posts
      3,072
      Cars
      2005 VW GTI, 2001 S4, 1993 UrS4, 2003 Evo 8, 1993 RX7
      06-23-2020 10:43 PM #134
      Quote Originally Posted by Mr Miyagi View Post
      Would love to see some pics of yours!

      I am going for more of a comfortable cruiser/weekend car. Funnily enough, I originally purchased this as a daily driver for winter. What was I thinking?

      ---

      I just replaced the sparkplugs, but it probably should get some new plug wires. Since you have the LS2 coils, would you mind confirming the plug order for me? I am pretty sure there will be a boost leak or two, but the biggest issue right now is probably the air box that is missing two retaining clips, so it is open on one side.

      What do you mean about the voltage regulator? Common to go bad? I've noticed the electrical system on this thing is fantastic, despite all the **** that has been wired/spliced into it in the past. I left the doors open for 2 weeks and the car started right up!
      Haha that's how it always starts! Firing order should be 1-2-4-5-3. Yeah with age they go out - the voltage output will have an effect on coil dwell, injector dt, etc. Worth replacing since they are pretty cheap.

      Here's some pics (older -> newer)






      lots of wiring pulled


      still a wip but it's getting there


    11. Member Mr Miyagi's Avatar
      Join Date
      Aug 21st, 2010
      Location
      Spokane
      Posts
      4,034
      06-30-2020 12:44 PM #135
      Dear god almighty, I now know what wheels I need. How did I never even consider those?!

      I also need that carbon rail cover.

    12. Member Jettaboy1884's Avatar
      Join Date
      Jan 20th, 2004
      Location
      North, NJ
      Posts
      7,350
      Cars
      '97 A4 12v & '17 Honda Fit Base - 6-speed
      06-30-2020 12:57 PM #136
      Quote Originally Posted by Mr Miyagi View Post
      Dear god almighty, I now know what wheels I need. How did I never even consider those?!
      Agreed, even on a bigger Audi they successfully give the lighter "motorsport" look.

    13. Member Stromaluski's Avatar
      Join Date
      Jun 15th, 2005
      Location
      Greenville, SC
      Posts
      3,191
      Cars
      '67 Deluxe Bus, '80 Rabbit Truck, '92 Corrado, '01 S8, '13 CC
      07-01-2020 09:09 AM #137
      Quote Originally Posted by TheMunky View Post
      Holy moly that looks amazing.

    Page 6 of 6 FirstFirst ... 23456

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •