Fourtitude.com - Scary engine start with knocking sound
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 2 of 2
    1. Junior Member
      Join Date
      Sep 5th, 2011
      Location
      Auburn, AL
      Posts
      30
      Cars
      2012 VW JSW; 2018 Camry
      12-08-2019 11:44 PM #1
      I have a 2012 JSW with 2.5L. The car was purchased new. It got routine oil changes with Castrol oil and VW filter. I think I treated it well. It has been running well with no issue.

      In this morning, I started the car as usual. I noticed the engine started weaker than usual. I heard loud knocking sound from the engine. I swear this was the first time I heard this sound. I knew 2.5L usually starts loud, however, this was very different noise. The knocking was so loud and made me feel the engine was going to die. I shut down the car immediately, and checked the oil. Nothing was wrong. I restarted the car. I still heard strong knocking from the engine. The exhaust gas was smelly and definitely not burned well. I decided to let it run for a while. After about 10 minutes, the knocking slowly disappeared. I took it out for a spin. It seems running smoothly with no check engine light. I drove it for an hour and did not notice any major issue. Later in the day, I did not hear that knocking sound anymore when I started the car.

      A little more information. This car was not driven for 1.5 days. I did move the car last night from my garage to the driveway, which was basically a quick start and stop (maybe 2 minute). I did not notice anything weird. The outdoor temperature at night was chilly, about 50.

      Should I let a shop check this car? What may go wrong?

      Thank you for your help!

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Apr 17th, 2014
      Posts
      1,039
      Cars
      2011 Jetta SE
      12-12-2019 02:45 PM #2
      Do you have this noise in a video record? Have you replaced ignition coils and plugs since 2012? Any stored fault codes?
      Last edited by Ronny Bensys; 12-12-2019 at 02:47 PM.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •