Fourtitude.com - N249 Delete went wrong 😧
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 5 of 5
    1. 11-26-2019 05:28 PM #1
      Hey everyone. Been on this forum for months enjoying all the free info. I did some reading on the N249 delete & figured I’d give it a try while I was replacing my injector rings: BIG mistake. If it ain’t broke, don’t fix it as they say. The issue is, when the car cold starts, everything is perfect. The intake is loud, I can hear the air rushing through, the SAI sounds to be doing it’s job, & the idle is smooth around 1200-1400. No biggie. But after 30 seconds (I guess when the SAI has done it’s job) the idle drops to around 8 and is unstable T-T I have the hose from the intake mani going str8 to the DV. Same with the FPR hose on the second nipple under intake mani. The N75 is on correctly & I tried multiple combinations of T fitting the FPR to the SAI nipple next to, to the N112, nothing did the trick. The injectors are in very snug & aren’t leaking but my guess is maybe the rings are too big? i ordered a pack off of ebay with the correct part number but I did notice they were pretty thick. I read up on another forum stating the diff sizes and to only buy oem rings. But even if they rings we too big, would that really cause the car to idle low like that after the SAI duration ends? My second guess is that the coil pack at the top got messed up while I was removing the black reservoir box but I tested those bu removing one each & it ran worse. So not that. I have no idea what I botched up T-T I just wish I had never did that pointless delete. Everything was running perfectly fine before that. Does anybody have any ideas as to whats going on?

    2. Remove Advertisements

      Advertisements
       

    3. 11-26-2019 05:30 PM #2
      I forgot to mention, the engine is stock other than an intake hose & the S2K K&N filter. It’s an AMU 225

    4. Member lite1979's Avatar
      Join Date
      Sep 9th, 2005
      Location
      North Buffalo
      Posts
      1,908
      Cars
      2001 Audi TT 225 QC
      11-27-2019 03:57 PM #3
      If your injectors are seated higher because of thicker rings, the spray pattern will be different, and this can mess up your combustion.

      I would order new OEM rings and try replacing those first.

      Also, if your car sounds like an airplane taking off when your SAI pump is running, you may have to remove and repair the pump. They're held together with rivets, which fail over time, and the two halves will separate and it will be very noisy while it's running, along with allowing extra air in when it's off.
      You can remove blood stains with hydrogen peroxide.

    5. Remove Advertisements

      Advertisements
       

    6. 11-27-2019 04:21 PM #4
      Thats what I was thinking too. But the thing is, while I’m driving it, it sounds normal. No weird noises or smells. The idle is just a bit rough after the cold start. I’m gonna order the rings right now. Thank you for the input mate!! I really hope it helps. I HAVE To learn to read before I start taking things apart T-T

      Quote Originally Posted by lite1979 View Post
      If your injectors are seated higher because of thicker rings, the spray pattern will be different, and this can mess up your combustion.

      I would order new OEM rings and try replacing those first.

      Also, if your car sounds like an airplane taking off when your SAI pump is running, you may have to remove and repair the pump. They're held together with rivets, which fail over time, and the two halves will separate and it will be very noisy while it's running, along with allowing extra air in when it's off.

    7. 12-10-2019 08:54 AM #5
      UPDATE:
      So I replaced the rings just now with the proper size (9.2 X 2.8mm) & it’s still a tad shaky during idle. While under normal driving conditions it feels fine & under heavy acceleration it’s perfect so I’m not sure exactly whats going on. Any ideas??

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •