Fourtitude.com - Left Side Brake Light Non Functional
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 2 of 2
    1. n00b
      Join Date
      Jun 17th, 2014
      Location
      Long Island, NY
      Posts
      7
      Cars
      98 A4 1.8t
      07-10-2019 11:36 AM #1
      Hello Vortex,

      I have a 98' Audi A4 and I am experiencing a faulty left side brake light. I thought it was the actual light assembly so I replaced the board and that did not fix it. I took a power probe at the beginning of the circuit on the female side of the connector (the connector was unplugged) and applied voltage to the circuit which indeed lit up the brake light. I then plugged it in and applied voltage on the male side of the connector and did not see the light, so I am assuming it needs a pin replacement at that junction, my questions is has anyone had this problem or assume the same thing as me, that it would be the pin on the male side of the connector? Any help would be appreciative.

      Thank you!

    2. Remove Advertisements

      Advertisements
       

    3. n00b
      Join Date
      Jun 17th, 2014
      Location
      Long Island, NY
      Posts
      7
      Cars
      98 A4 1.8t
      07-12-2019 11:34 AM #2
      BUMPP, Can no one give me a little insight here?

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •