Fourtitude.com - Help! B5 s4 crank no start no cel
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 2 of 2
    1. n00b
      Join Date
      Jan 12th, 2013
      Posts
      7
      Cars
      MK3 AHU TDI, VR6 RADO, B5 S4
      05-27-2019 12:59 AM #1
      Hey everyone, I own a 2001 S4 with A/T. When I turn the key I do not have a cel light up on my dash and no scanner will connect to the car, the car will crank but will not start. What I have done:
      -checked fuses 10 and 29 (10 was blown, i replaced and still nothing)
      -checked for 12 volts at the back of the ecu adapter pin points, have 12v at 3 and 62)
      -grounds are good
      -relay beside ecu is clicking when key is turning
      -ecu was tested on a friends bench and is 100% fine

      Any help would be greatly appreciated.

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Aug 31st, 2005
      Location
      Compton, CA
      Posts
      221
      Cars
      2002 TT 225 Quattro, 2001 Allroad 2.7t 6spd manual, 2003 Allroad 2.7t tiptronic
      06-12-2019 11:28 AM #2
      Check the fuse you replaced to see if it blew again then I would say check the engine timing.

    Similar Threads

    1. Mk2 vr6. Crank no start. No cel.
      By Ryanfontana in forum 2.8l 12v VR6 Engine Forum
      Replies: 6
      Last Post: 10-10-2018, 03:26 PM
    2. Please Help! Obd2 vr6 cranks no start?
      By 1lowjetta732 in forum 2.8l 12v VR6 Engine Forum
      Replies: 14
      Last Post: 12-05-2013, 09:44 AM
    3. Please help! Obd2 vr6 cranks no start?
      By 1lowjetta732 in forum VAG-COM Diagnostic Forum
      Replies: 1
      Last Post: 11-11-2013, 07:35 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •