Fourtitude.com - A4 Avant 3.2 wont start
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 2 of 2
    1. 05-22-2019 02:59 PM #1
      Hello,

      I have been a long time VW owner and this is my Audi experience. I bought a 2005 Audi A4 Avant with the 3.2 in November and was able to drive it off of the trailer when I brought it home. There was some damage to the driver's side front corner and I spent the winter months sourcing parts and repairing the damage. Come this spring when it warmed up, I got it all back together and now it will not start. As part of general maintenance I replaced the spark plug, air filter and fuel filter. In addition, I was getting some codes for the camshaft position sensors and solenoids along with the crankshaft position sensor, so I replaced all of them. I also purchased a new battery, previous on was dated 2012 and replaced the start because it seemed liked it was cranking slow.

      The entire time, no matter what I replaced, the car will turn over and try to fire, but will not actually run. This occurs until the battery dies and then I can charge it up again. I have tried to crank it longer by jumping it off of a diesel truck, but that didn't seem to have any effect. I did check to make sure I was getting spark and I can smell fuel after I try to crank it a few times. I have also tried to start the engine with the pedal at WOT and it seems to stumble more, but still does not start or run the engine without the starter. I have gone through all of the relays and fuses I can find to check or replace them, but I am kinda at a loss for next steps.

      I have searched all over the forums and have checked a lot of the items they mentioned, but none of them seem to effect the starting problem I am having. Does anyone have any suggestions on what else to check? I do not have a Ross-tech cable yet, but I know I need to get it scanned. Any help or advice other than that would be greatly appreciated. Thanks!

    2. Remove Advertisements

      Advertisements
       

    3. 05-23-2019 05:08 AM #2
      I am having the same problem on a golf 5 R32 pliz let me knw if u solve it


      Sent from my iPhone using Tapatalk

    Similar Threads

    1. B5 A4 Quattro Avant wont start!
      By overly.jarrad87 in forum A4, S4, RS4 (B5)
      Replies: 0
      Last Post: 10-29-2016, 06:47 PM
    2. *****car wont start!!!*****
      By havokracing in forum G60 Engine Forum
      Replies: 13
      Last Post: 10-03-2001, 11:08 PM
    3. Car Wont Start?!
      By chriSLC in forum 2.8l 12v VR6 Engine Forum
      Replies: 3
      Last Post: 10-03-2001, 09:39 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •