Fourtitude.com - MK1 Rabbit diesel injection pump issues
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 6 of 6
    1. Semi-n00b
      Join Date
      Oct 20th, 2013
      Location
      sacramento
      Posts
      12
      Cars
      2007 rabbit 2.5l 5 speed
      05-04-2019 09:03 PM #1
      i have mk1 rabbit diesel that i just swapped a 1.6 into. it was a complete motor with injection pump, based off the sellers recommendation i mixed atf and diesel purge and filled the pump by pulling the inlet and return bolts. after that i applied vacuum to the return and was able to cycle fluid threw the system.

      when i start the rabbit it runs at a high idle but i get no fuel out of the return and i have no throttle response. is it just clogged any ideas on a fix? anything would be helpful, at this point i have fun 1 bottle of diesel purge threw the system.

    2. Remove Advertisements

      Advertisements
       

    3. 05-05-2019 02:37 PM #2
      You have only run one little bottle of purge through it?
      Why not run some actual diesel fuel through it and actually see how it runs?

      Did you just buy this engine and simply dump it into your car and start cranking....without meticulously checking the timing, etc.? That is absolute suicide. These are interference engines and one little mistake on timing will heavily destroy items in the engine.

      You can't trust sellers on stuff like this. They don't care if you live or die. I understand that you want to get this running asap with as little input as possible. But, on these engines, that mentality will cost you big time.

      If the pump and fuel system were very dry, it will take a while to fully re-fill the system. Quite frankly, I am surprised it even starts. When you have thoroughly checked the timing on this engine, mix up some dexron or hydraulic fluid into some diesel and see if it will run. Something like 3 or 4 ounces to a gallon. This will help to lubricate the fuel pump and injectors.

      If the seller is such an upright dude, why isn't he there holding your hand on the deal?
      If you need a 12 mm diesel head.....let me know. I am moving into the later ALH cars and have been hoarding several heads (solid and hydro) which have all been disassembled and cleaned.....most ported.

    4. Semi-n00b
      Join Date
      Oct 20th, 2013
      Location
      sacramento
      Posts
      12
      Cars
      2007 rabbit 2.5l 5 speed
      05-05-2019 04:49 PM #3
      my apologies i did not think all that additional information was important to my question.

      before installing the motor i verified engine timing and turned the motor over by hand. i then replaced timing belt, v belts, swapped accessories from my 1.5 motor and installed good tested injectors. i did a compression test and changed the fluids. ive had the vehicle running on both diesel and diesel purge, its runs fine besides the before mentioned problems.

      i am getting no fuel out of the return while running, it has a high idle and no throttle response. i have heat cycled the motor a few times, if i apply vacuum to the return line i get fuel but not when running.

      the seller has been a great help, he suggest running a few bottles of diesel purge threw it to clear it up. in his experience this has worked for him in the past. i simply thought i would get another view point by posting on here.

    5. Remove Advertisements

      Advertisements
       

    6. Member
      Join Date
      Nov 6th, 2006
      Location
      Gettysburg Pa
      Posts
      495
      Cars
      81 VW Diesel caddy, 86 VW Cabriolet
      05-15-2019 06:45 PM #4
      I would be curious whether someone was in the pump to rebuild or tried to reseal. Sounds like the throttle linkage isn't engaging the collar inside the pump. Its a thought.

    7. Semi-n00b
      Join Date
      Oct 20th, 2013
      Location
      sacramento
      Posts
      12
      Cars
      2007 rabbit 2.5l 5 speed
      05-18-2019 04:20 PM #5
      i ended up pulling the pump from the original 1.5 and installing it. runs fine now, i will be sending the pump off to giles to get reworked.

    8. Member
      Join Date
      Jul 22nd, 2012
      Location
      Florida
      Posts
      415
      Cars
      81 scirocco 1.6 diesel, 86 golf 1.6D, 85 300TD, 2003 Golf ALH
      05-20-2019 05:25 AM #6
      no fuel coming out of the return - internal vane pump isn't working at all and/or the TINY hole in the return banjo bolt is clogged.

    Similar Threads

    1. MK1 Diesel injection pump issue.
      By jorali in forum TDI and Diesel Forum
      Replies: 4
      Last Post: 10-03-2014, 05:47 AM
    2. Replies: 12
      Last Post: 06-30-2006, 06:10 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •