Fourtitude.com - No Start
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 6 of 6

    Thread: No Start

    1. 04-23-2019 09:04 AM #1
      I have a 97 1.8 big turbo eurodyne convetered to an 01 ecu pedals harness tb. Haven’t drove it much in recent years but looking to get it back on the road. Was running good last week other than the oil light came on so I ordered a pressure switch and installed. Started it and then a misfire on cylinder 3. Swapped coils to see if it followed and now it is a no start. Has the white top coils and upgraded coil harness. Fuel injectors are pulsing. Any help? Would rather text 910 386 3953

    2. Remove Advertisements

      Advertisements
       

    3. Senior Member Vegeta Gti's Avatar
      Join Date
      Feb 12th, 2003
      Location
      konoha village, hawaii
      Posts
      21,076
      Cars
      1984 GLi 20v, '16 M3, '85 Golf, '17 R
      04-23-2019 11:37 AM #2
      You need vagcom

      Sent from my SM-N950U using Tapatalk
      :HOMEGROWN MOTORSPORTS:1:4.9 SuaSponte #13Dead Rabbits. Ungluck on IG. MKIforLife
      Quote Originally Posted by .Ant View Post
      What vegeta said.

    4. 04-23-2019 01:26 PM #3
      I have a snapon modis ultra

    5. Remove Advertisements

      Advertisements
       

    6. Senior Member Vegeta Gti's Avatar
      Join Date
      Feb 12th, 2003
      Location
      konoha village, hawaii
      Posts
      21,076
      Cars
      1984 GLi 20v, '16 M3, '85 Golf, '17 R
      04-24-2019 09:25 AM #4
      Still can't do what a vcds can do. But cool. Good luck

      Sent from my SM-N950U using Tapatalk
      :HOMEGROWN MOTORSPORTS:1:4.9 SuaSponte #13Dead Rabbits. Ungluck on IG. MKIforLife
      Quote Originally Posted by .Ant View Post
      What vegeta said.

    7. 04-24-2019 11:57 AM #5
      so there are no tests for the coils with a dmm or a power probe?

    8. 04-25-2019 01:31 PM #6
      does anyone know what the pins should read on the coil pack connector? other than the valve cover ground where is the other ground 83 for the coils? the only codes in the ecu are for abs module.

    Similar Threads

    1. Spudering Cold Start & Strange Vibration at ShutDown!
      By DoneRight! in forum 1.8T Engine Forum
      Replies: 6
      Last Post: 10-11-2001, 09:32 AM
    2. Starting Problem
      By bialyorzel in forum 2.0 Liter Engine Forum
      Replies: 11
      Last Post: 10-02-2001, 08:25 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •