Fourtitude.com - In The Car Lounge - can't stay logged in
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 5 of 5
    1. Member Lifelong Obsession's Avatar
      Join Date
      Jul 23rd, 2011
      Location
      PA and southern New England
      Posts
      3,554
      Cars
      '08 Acura TL
      02-17-2019 05:23 PM #1
      For some reason, whenever I'm in The Car Lounge and try to log in, I get the "thank you" screen but immediately get blank username/password fields on my screen and can't post anything. In some threads, I'll mysteriously be logged back in and able to post, but it's impossible for me to post a new thread in TCL. Elsewhere on the site, like here, it seems to be okay. Has anyone else experienced this? Is there a workaround, or is someone working on a fix? Thank you!

    2. Remove Advertisements

      Advertisements
       

    3. Administrator LangsamKafer's Avatar
      Join Date
      Jul 17th, 2001
      Posts
      19,598
      Cars
      2015 Equinox
      02-18-2019 08:58 AM #2
      Quote Originally Posted by Lifelong Obsession View Post
      For some reason, whenever I'm in The Car Lounge and try to log in, I get the "thank you" screen but immediately get blank username/password fields on my screen and can't post anything. In some threads, I'll mysteriously be logged back in and able to post, but it's impossible for me to post a new thread in TCL. Elsewhere on the site, like here, it seems to be okay. Has anyone else experienced this? Is there a workaround, or is someone working on a fix? Thank you!
      Sounds like it could be an issue with browser cookies. Have you tried deleting the cookies for vwvortex.com from your browser settings?

    4. Member Lifelong Obsession's Avatar
      Join Date
      Jul 23rd, 2011
      Location
      PA and southern New England
      Posts
      3,554
      Cars
      '08 Acura TL
      02-19-2019 03:22 PM #3
      Quote Originally Posted by LangsamKafer View Post
      Sounds like it could be an issue with browser cookies. Have you tried deleting the cookies for vwvortex.com from your browser settings?
      I will try. Thanks!

    5. Remove Advertisements

      Advertisements
       

    6. Member Lifelong Obsession's Avatar
      Join Date
      Jul 23rd, 2011
      Location
      PA and southern New England
      Posts
      3,554
      Cars
      '08 Acura TL
      02-24-2019 07:39 PM #4
      Still having this problem. I stay logged in everywhere EXCEPT The Car Lounge.

    7. Not your buddy, guy... AG-Admin's Avatar
      Join Date
      Oct 12th, 2015
      Posts
      3,647
      02-25-2019 12:16 PM #5
      Hey,

      Are you coming to the site through a bookmark? If so can you delete it and then re-add it again. You could be using an old pre-HTTPS bookmark.

      Niall
      All you stance.... are belong to us.....

    Similar Threads

    1. Replies: 38
      Last Post: 07-17-2010, 08:14 PM
    2. The Car Lounge: Can we design & build a car?
      By uncleho in forum The Car Lounge
      Replies: 109
      Last Post: 04-28-2006, 01:57 PM
    3. Replies: 6
      Last Post: 03-14-2005, 09:31 PM
    4. What can the Car Lounge tell me about the Saab 9000
      By LuckyDogg in forum The Car Lounge
      Replies: 3
      Last Post: 01-05-2005, 06:59 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •