Fourtitude.com - 2002 TT driver side sensor linkage? what is it
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 5 of 5
    1. 12-09-2018 05:03 PM #1
      I'm looking to buy a 2002 TT AWD. It has a short linkage(<12") on the driver's side inbound of the tire. Didn't see one on the passenger side. I haven't been able to find this part or what it is. Forgot to take a picture. It look like it connects to a sensor (I believe). It's broken off on the other end and look too small to be a controller or servo, for the supension.

      Thinking it was for suspension height?



      Thanks

      Burke

    2. Remove Advertisements

      Advertisements
       

    3. 12-09-2018 10:43 PM #2
      These are for auto-adjusting the Xenon headlights (where equipped). There is one of these sensors up front and one in the rear.

      Dave

    4. 12-17-2018 09:18 PM #3
      I have the same sensor, noticed it was not connected to anything. The car has Koni adjustables. I also noticed the headlights sucked this morning. Explains that. Thank you. Anyone found a solution with aftermarket suspension?
      90 Corrado 222 whp (sold) , 95 Rolling Stones (Germany, sold), 07 GTI, German tuned, 170 GPS mph, Nurburgring BEAST , 96 A6 Avant (Germany 200 PS, 260 kph) , 93 Passat Combi (German F-150), 96 Passat Combi, VR6, euro spec, 240 kph, 89 Cabriolet (Germany, FUN), 01 TT, baseball, Quattro, 225 hp, 45K in 01, 9.3K in 12, owned by 40+ Year old woman, never chipped, still has paper air filter box, always garaged

    5. Remove Advertisements

      Advertisements
       

    6. Awaiting Approval
      Join Date
      Jul 8th, 2016
      Posts
      1
      04-20-2019 09:52 PM #4
      Is the rod on yours straight? Mine has a curve to it and I have no idea if its supposed to be or not

    7. Member
      Join Date
      Aug 5th, 2002
      Location
      WA State
      Posts
      229
      Cars
      03 TT225, 76 Dasher 16V
      04-22-2019 12:49 PM #5
      Quote Originally Posted by Coalmen View Post
      Is the rod on yours straight? Mine has a curve to it and I have no idea if its supposed to be or not
      Mine is bent also, not sure if it is supposed to be.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •