Fourtitude.com - Loud thump noise when accelerating hard
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 2 of 2
    1. Junior Member ERK575's Avatar
      Join Date
      Sep 8th, 2012
      Location
      San Jose
      Posts
      20
      Cars
      MK4 1.8T, 09 GLI, 4F 3.0T
      06-21-2018 09:50 PM #1
      Hello guys,

      I own an 3.0T 2011 with 50k miles. About a week ago a loud noise has started when accelerating hard, not wot necessarily and not in third or higher gear.
      I have the feeling that it is the right front axel but I don't see anything wrong with it.
      It has 17 inch wheels with 245 45s at a 50%.

      I don't know if anybody has experienced this before

      Any help will be greatly appreciated.

    2. Remove Advertisements

      Advertisements
       

    3. Junior Member ERK575's Avatar
      Join Date
      Sep 8th, 2012
      Location
      San Jose
      Posts
      20
      Cars
      MK4 1.8T, 09 GLI, 4F 3.0T
      06-23-2018 07:06 PM #2
      Though the sound was more like a thump, I will label it as a clunk noise.

      Today I was checking the front brake pads and a piece of what seems to be the snub mount fell to the floor. I didn't have time to check the mount itself but I am 90% certain that it is the noise I hear.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •