Fourtitude.com - TSI balance shaft inspection (sporadic low oil pressure light)
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 2 of 2
    1. 05-27-2018 01:12 PM #1
      Recently replaced the timing components on a new to me 2010 passat with a ccta engine. after about 500 miles since repair i'm receiving a low oil pressure light every 200-400 miles and it usually only beeps once under 2k rprms. There are no metal contaminants in the oil pan and I only get the low oil pressure light when the engine is hot. This repair was made due to a failed timing chain tensioner and bent valves.

      with all of the above and below stated I have removed the balance shafts for inspection, one appears to be fine but the exhaust side balance shaft has noticeable end play. my main questions is should there be and end play in either of the balance shafts? Or is there an easy way to tell once removed if they are at fault of the low oil pressure?

      2010 passat ccta 92,xxx miles

      .oil pressure is 33psi @2k rpm 12 psi @ idle (hot)
      .screen in cam bridge was blown out and found sitting on cylinder head (removed)
      .oem filter and castrol 5w40 oil being used
      .oil pressure switch has been replaced (was leaking oil)

    2. Remove Advertisements

      Advertisements
       

    3. 05-14-2019 11:57 AM #2
      Did you found the problem?

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •