Fourtitude.com - Soundbar not syncing up with TV
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 2 of 2
    1. 05-06-2018 09:50 AM #1
      Hi All,


      Looking for some advice or tips.

      I have a Klipsch RSB-11 soundbar hooked up via toslink to my Xbox1x. The Xbox is hooked up via HDMI to a Vizio M70-D3.

      I generally run blu-rays/4K DVDs through the Xbox and then sound via toslink to the soundbar. I don't notice it all the time (as a matter of fact, I barely notice it--but it drives my wife crazy) the sound is a ever so slightly ahead of the video. I swear it doesn't happen often, but she sees it more than I do.

      I have the TV on game mode (actually called "Game Low Latency"). That improves it, but there is still a slight delay. Is there anything else I can check or settings I can investigate? Is toslink just faster than HDMI? Anything I can do to "slow" the sound transfer down, maybe run a toslink to HDMI converter to slow down the transfer?

      Unfortunately, this soundbar does not have a delay option as some others do.

      Thanks so much!

    2. Remove Advertisements

      Advertisements
       

    3. 05-26-2018 05:46 PM #2
      Run the optical from TV to the soundbar. Problem will be eliminated.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •