Fourtitude.com - VR6 12V TPS signal issue
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 3 of 3
    1. Member markeysscirocco's Avatar
      Join Date
      Oct 23rd, 2006
      Location
      Cleveland, OH
      Posts
      2,801
      Cars
      95' VR6 GLX Passat 87'16VT Scirocco Custom, 00'VR6 Jetta
      03-16-2017 01:17 PM #1
      Been having trouble with TPS signal to ECU but when I tested it, it showed having a signal. Engine idle low and rough and hesitates bad at around 2500-3000 rpm. If I disconnect the TPS it doesn't have any issue other than high idle that surges. TPS is new. Swapped ECU to confirm issue and same results. Cut what seemed to be bad signal wire and re pinned with same issue?! Could it be TPS calibration ?! This is cable and not motorized. Help!!


      Sent from my iPhone using Tapatalk Pro
      Last edited by markeysscirocco; 03-16-2017 at 01:21 PM.
      I like Turbo's
      Markeysscirocco

    2. Remove Advertisements

      Advertisements
       

    3. Semi-n00b
      Join Date
      Feb 20th, 2018
      Location
      Albuquerque New Mexico
      Posts
      18
      Cars
      95 Audi A4, MK4 Jetta VR6, Dodge Dakota
      03-13-2018 06:22 PM #2
      You could have a frayed or shorted a wire somewhere further up the wiring harness or at the harness pigtail or sensor pigtail.
      Last edited by 32drewsalazar; 03-13-2018 at 06:40 PM.

    4. Member markeysscirocco's Avatar
      Join Date
      Oct 23rd, 2006
      Location
      Cleveland, OH
      Posts
      2,801
      Cars
      95' VR6 GLX Passat 87'16VT Scirocco Custom, 00'VR6 Jetta
      03-15-2018 12:56 PM #3
      I had the same problem with new tps and vag com measures no signal and went through the same exact procedure you did and I finally swapped the MAF sensor and bam fixed it! 185k on this motor and a year of this issue. I would at the very least get a known good MAF and test this known issue!


      Sent from my iPhone using Tapatalk Pro
      Last edited by markeysscirocco; 03-15-2018 at 01:12 PM.
      I like Turbo's
      Markeysscirocco

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •