Fourtitude.com - Centering my rear wheels
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Page 1 of 2 12 LastLast
    Results 1 to 25 of 33
    1. Member 86blueberry's Avatar
      Join Date
      Dec 24th, 2008
      Location
      Quakertown PA
      Posts
      1,060
      Cars
      89 GTI VRT SYNCRO
      04-22-2016 10:58 AM #1
      So I've been sick the past couple days and have gotten to do a fair amount of work on my soon to be Syncro/Haladex. With the previous Syncro I built I always noticed my rear wheels were not centered in my wheel wells (it irritated the crap out of me). Now that I have everything all done again my rear wheels are again not centered at all (rear brace has still yet to be welded in incase I need to make changes to get my wheels centered). The car does have stretched fenders but they were done correctly with all metal and with the original rear beam setup that was in the car, so I know the wheels with a stock rear beam are centered.

      If any one knows what to do please share with me what I have to do, I'd greatly appreciate any and all help.

      Thanks






      Sent from my iPhone using Tapatalk

    2. Remove Advertisements

      Advertisements
       

    3. Member 86blueberry's Avatar
      Join Date
      Dec 24th, 2008
      Location
      Quakertown PA
      Posts
      1,060
      Cars
      89 GTI VRT SYNCRO
      04-22-2016 12:51 PM #2
      Another pic a little further away.




      Sent from my iPhone using Tapatalk

    4. Junior Member Dave20v's Avatar
      Join Date
      Nov 24th, 2014
      Location
      MONTREAL
      Posts
      96
      Cars
      rabbit 20v awd, audi b7 avant
      04-23-2016 10:27 AM #3
      What model of mount are you using? (3 bolts/ 4botls) They are a des diferrent type of mounts oui there. It seem the hole kit sit a the wrong place.

    5. Remove Advertisements

      Advertisements
       

    6. Member 86blueberry's Avatar
      Join Date
      Dec 24th, 2008
      Location
      Quakertown PA
      Posts
      1,060
      Cars
      89 GTI VRT SYNCRO
      04-23-2016 10:31 AM #4
      I'm actually thinking that is my problem because I tried using the set UNIX performance made. Which is a copy of the 3 bolt mounts. Today I am going to swap my oem 3 bolt mounts in and see what it does.


      Sent from my iPhone using Tapatalk

    7. Member
      Join Date
      Sep 28th, 2005
      Location
      Pasadena, MD
      Posts
      599
      Cars
      VW, dozens
      04-23-2016 12:23 PM #5
      I still have my 3 bolt OEM mounts for sale...

      I can't believe the aftermarket mounts are that far off.

    8. Member 86blueberry's Avatar
      Join Date
      Dec 24th, 2008
      Location
      Quakertown PA
      Posts
      1,060
      Cars
      89 GTI VRT SYNCRO
      04-23-2016 03:17 PM #6
      Well guys I put the oem mounts in and fixed my issue big time. I can live with the wheel being 3/8" or 10mm from being out of center. Below is a pic of the ****ty mounts I wanted to try to use laying next to an oem 3 bolt mount.








      Sent from my iPhone using Tapatalk

    9. Junior Member Dave20v's Avatar
      Join Date
      Nov 24th, 2014
      Location
      MONTREAL
      Posts
      96
      Cars
      rabbit 20v awd, audi b7 avant
      04-23-2016 11:25 PM #7
      I would call them and ask a refound or something???

    10. Member JamesS's Avatar
      Join Date
      Nov 17th, 2008
      Location
      Calgary
      Posts
      3,192
      Cars
      91 JDM Corrado, 91 Range Rover
      04-24-2016 01:39 AM #8
      ****... I have those mounts too and now I am worried about them. Not exactly hopeful UNIX will refund me....

    11. Member 86blueberry's Avatar
      Join Date
      Dec 24th, 2008
      Location
      Quakertown PA
      Posts
      1,060
      Cars
      89 GTI VRT SYNCRO
      04-24-2016 06:38 AM #9
      I don't remember their contact info.


      Sent from my iPhone using Tapatalk


    12. Banned 134hpvw's Avatar
      Join Date
      Sep 5th, 2013
      Posts
      3,825
      Cars
      too any. tdi at this moment
      05-29-2016 01:20 AM #11
      wow ...

      that is a serious over look on a name brand product .

    13. Member 20V1.8T's Avatar
      Join Date
      Jan 29th, 2006
      Location
      Sooke, BC
      Posts
      409
      Cars
      2017 GSW
      07-25-2016 05:39 PM #12
      I too have those mounts AND the same issue. Is it that the mounting point is not tall enough or that its just set too far back on the bracket?

    14. Member 86blueberry's Avatar
      Join Date
      Dec 24th, 2008
      Location
      Quakertown PA
      Posts
      1,060
      Cars
      89 GTI VRT SYNCRO
      07-25-2016 05:41 PM #13
      They are junk. Idk what the problem was and I didn't care to check I just know they do not place the wheel in the correct position. P


      Sent from my iPhone using Tapatalk

    15. Member 20V1.8T's Avatar
      Join Date
      Jan 29th, 2006
      Location
      Sooke, BC
      Posts
      409
      Cars
      2017 GSW
      07-25-2016 05:51 PM #14
      This is strange as Unix has a fairly good reputation with its work and product.... I will see what I can find out.

      Did you call Unix? Talk to Remi? There has to be a solution.
      Last edited by 20V1.8T; 07-25-2016 at 05:59 PM.

    16. Member 20V1.8T's Avatar
      Join Date
      Jan 29th, 2006
      Location
      Sooke, BC
      Posts
      409
      Cars
      2017 GSW
      07-26-2016 12:25 PM #15
      I spoke with Unix last night, they said they have sold 100's of those kits, and never had an issue. That Its probably the rear shocks that are causing the problem. I have been looking, and I think that its the height of the bushing to bracket surface that is not correct. I will be making a spacer to put in there and see if that fixes it. I paid $300 for these, I'm not going to give up on them just yet.

    17. Member 86blueberry's Avatar
      Join Date
      Dec 24th, 2008
      Location
      Quakertown PA
      Posts
      1,060
      Cars
      89 GTI VRT SYNCRO
      07-26-2016 12:29 PM #16
      The set of mounts I got are definitely not right my car is now finished and I am not using any type of ****ty suspension either. Below are pics how it sits now.




      Sent from my iPhone using Tapatalk

    18. Member 20V1.8T's Avatar
      Join Date
      Jan 29th, 2006
      Location
      Sooke, BC
      Posts
      409
      Cars
      2017 GSW
      07-26-2016 04:39 PM #17
      Quote Originally Posted by 86blueberry View Post
      The set of mounts I got are definitely not right my car is now finished and I am not using any type of ****ty suspension either. Below are pics how it sits now.




      Sent from my iPhone using Tapatalk
      Looks great! Ill keep this post going with my findings. Did you ever get ahold of Unix?

    19. Member 20V1.8T's Avatar
      Join Date
      Jan 29th, 2006
      Location
      Sooke, BC
      Posts
      409
      Cars
      2017 GSW
      08-04-2016 11:20 AM #18
      I copied and 3D printed a new set for myself, that had the perch about 20mm forward of where the unit one is. And it seems to be able to fix a LOT of the issue. I will mount it up again and give some demo pics of it. If its satisfactory, I will make some castings of the version I made. As for Unix, I was friends with them when they were just a new shop, and was a Friend of Remi's (the owner, and head honcho) Iv had no love from them, they tell me its my suspension that's the problem. I have Syncro Golf coil overs. He has not replied to my facebook messages or the images I sent last week either. Sorry guys.

    20. Member 86blueberry's Avatar
      Join Date
      Dec 24th, 2008
      Location
      Quakertown PA
      Posts
      1,060
      Cars
      89 GTI VRT SYNCRO
      08-04-2016 11:29 AM #19
      No. I never even tried. Yeah it's cool man. Like I said I just used my oem mounts. I jut bought them because they were there and I figured who couldn't have a spare set, since I do have everything to build another Syncro or Haladex except for another set of oem mounts.

      I'd gladly take pics of what you have made. You can post them on here or email them to me [email protected]


      Sent from my iPhone using Tapatalk

    21. Member 20V1.8T's Avatar
      Join Date
      Jan 29th, 2006
      Location
      Sooke, BC
      Posts
      409
      Cars
      2017 GSW
      08-08-2016 12:40 PM #20
      So, Iv cut my ties with Unix, and the owner. I had a a lot of respect and faith in them ( as you may be able to tell by my first few posts). I gave them ample chance to help, I sent them TONS of pictures, and I even gave them the opportunity to have the modified mount that I had created, they told me... "There is something wrong with your setup, I don't have time to diagnose it. Our mounts are perfect, we have sold hundreds of the sets, and have 4 cars in the shop with them RIGHT NOW. Send them back to me, and I will refund you. And No, again, our mounts are perfect and have been professionally engineered. We do not want YOUR version." So... I will not send my set back, I have cut them up to be modified to FIT properly. AND... I have made both CAD drawings, and taken 3D scans of them.

      I will be trying some things out, I will post pictures. Making them longitudinally adjustable is a goal. but right now, making a set that works is KEY. I will post pictures of my prototypes, and progress as I go. I hope this will be helpful to OTHERS in the future. And as a last note, remember.. Its ALWAYS buyer beware, and never mix business with friends. You will loose one of them in the end. I really don't feel a loss with this.

    22. Member 20V1.8T's Avatar
      Join Date
      Jan 29th, 2006
      Location
      Sooke, BC
      Posts
      409
      Cars
      2017 GSW
      11-03-2016 01:16 PM #21
      So. Im working on a fix for the Bogus Unix Performance Mounts.

      Right now I have made some aluminum bushings to go between the mount and the subframe to try and correct the offset. Once I have done that. I am going to have the local machine shop make REAL bushings out of proper tool steel. It was a nice try by Unix, but the really dropped the ball. So lets move past this, and get some positive action here. I want to make this work!

    23. Member 86blueberry's Avatar
      Join Date
      Dec 24th, 2008
      Location
      Quakertown PA
      Posts
      1,060
      Cars
      89 GTI VRT SYNCRO
      11-03-2016 05:07 PM #22
      Sounds good. Keep me updated. Mine are just sitting on my shelf.


      Sent from my iPhone using Tapatalk

    24. Member 20V1.8T's Avatar
      Join Date
      Jan 29th, 2006
      Location
      Sooke, BC
      Posts
      409
      Cars
      2017 GSW
      06-12-2017 02:48 PM #23
      Quote Originally Posted by 86blueberry View Post
      Sounds good. Keep me updated. Mine are just sitting on my shelf.


      Sent from my iPhone using Tapatalk
      The parts are out at the prototyping firm now, I will have pictures for your viewing pleasure soon, if these work out,and are not INSANE to produce... I may just do it.

    25. Member 86blueberry's Avatar
      Join Date
      Dec 24th, 2008
      Location
      Quakertown PA
      Posts
      1,060
      Cars
      89 GTI VRT SYNCRO
      06-12-2017 02:50 PM #24
      Roger that buddy. I'm about to build another awd car shortly so I'll be sure to need a set from you.


      Sent from my iPhone using Tapatalk

    26. Member V-dubbulyuh's Avatar
      Join Date
      Nov 13th, 2005
      Posts
      4,911
      Cars
      Mk3 VRT, Mk4 VRT, Mk4 VRT, A3 VR QT, B6 3.6 4Motion, B5 1.8BT, B5 Avant QT VRT
      06-16-2017 12:56 PM #25
      Great information in here.
      "OP sounds like a MKIV guy"

    Page 1 of 2 12 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •