Fourtitude.com - Please activate me
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Page 2 of 16 FirstFirst 12345612 ... LastLast
    Results 26 to 50 of 378
    1. 01-06-2016 04:26 PM #26
      Ive been waiting a while to get activated. Is there anything wrong? please let me know

    2. Remove Advertisements

      Advertisements
       

    3. n00b
      Join Date
      Jan 5th, 2016
      Location
      Freakville,Fl
      Posts
      6
      Cars
      15 Carbon Steel Autobahn
      01-06-2016 08:22 PM #27
      Im new to this forum but not forums in general. For some reason I cant post or respond to threads. Can some one please fix this for me? thanks

    4. Member BrewDude's Avatar
      Join Date
      Nov 3rd, 2000
      Location
      KLAS
      Posts
      10,296
      Cars
      03 Passat GLX Variant, 04 R32 FT450, 06 Beetle, 13 allroad, 16 Cayenne Diesel, 17 Q3
      01-06-2016 08:38 PM #28
      Your account needs to be approved before you are allowed to post.

      You're approved. Enjoy the forums.
      Someone's always watching you...whether you know it or not.

    5. Remove Advertisements

      Advertisements
       

    6. 01-07-2016 08:07 AM #29
      same here
      mods must be on vacation
      how dare they not make vortex their #1 priority

    7. Not your buddy, guy... AG-Admin's Avatar
      Join Date
      Oct 12th, 2015
      Posts
      3,616
      01-07-2016 10:41 AM #30
      Quote Originally Posted by Ravenstyle83 View Post
      Hello,

      It took a few days, though i was able to activate my account. During that time, I replied to a thread on Tuesday, however, it was never approved or reviewed by a moderator. It is now Thursday, and was wondering when my post will be reviewed? Thanks for your help.
      Your account and all your posts have been approved. This was done when you first mentioned it.
      https://forums.vwvortex.com/search.php?searchid=81873321
      -Philip

    8. Not your buddy, guy... AG-Admin's Avatar
      Join Date
      Oct 12th, 2015
      Posts
      3,616
      01-07-2016 10:43 AM #31
      Your account is already active. Welcome to the sit.e
      -Philip

    9. Not your buddy, guy... AG-Admin's Avatar
      Join Date
      Oct 12th, 2015
      Posts
      3,616
      01-07-2016 10:44 AM #32
      Quote Originally Posted by mHZ View Post
      Hi, was hoping I could be verified as well. It has been a few days since I received the email. Thanks!
      Welcome! You have been verified.

      -Philip

    10. Junior Member
      Join Date
      Jan 4th, 2016
      Location
      РОССИЯ г.МОСКВА
      Posts
      73
      Cars
      1991 golf 2 gti 16v KR
      01-08-2016 04:27 AM #33
      активируйте меня пожалуйста.:смущен:

    11. 01-08-2016 10:51 AM #34
      Me too please!

    12. Junior Member
      Join Date
      Dec 15th, 2015
      Location
      Bay Area - NorCal
      Posts
      39
      01-08-2016 11:49 AM #35
      Hi

      I registered for an account back in mid December.

      I recived an email saying my activation was in process. Since then I have been able to log on and view forums, but my posts are not showning.

      I sent an email and revived no reply.

      Please help.

    13. Junior Member
      Join Date
      Dec 15th, 2015
      Location
      Bay Area - NorCal
      Posts
      39
      01-08-2016 12:11 PM #36
      I created account in mid December

      Did not post until just after Christmas. Non of my post showed. Since end of december I have posted several times, still not activation.

      I tried sending an email to the VW Vortex contact us email = no luck.

      Now I'm trying to reply to existing thread to see if this will help

    14. Semi-n00b
      Join Date
      Jan 6th, 2016
      Location
      Media, Pennsylvania
      Posts
      15
      Cars
      2016 Volkswagen Golf SportWagen TSi SEL
      01-08-2016 03:14 PM #37
      Hi- Same issue here—still awaiting approval after two days. Thanks.

    15. Not your buddy, guy... AG-Admin's Avatar
      Join Date
      Oct 12th, 2015
      Posts
      3,616
      01-08-2016 03:17 PM #38
      Quote Originally Posted by R-rookie View Post
      Hi

      I registered for an account back in mid December.

      I recived an email saying my activation was in process. Since then I have been able to log on and view forums, but my posts are not showning.

      I sent an email and revived no reply.

      Please help.
      Your account is live!
      -Philip

    16. 01-08-2016 06:04 PM #39
      I'm having a similar issue. I created an account a few months ago, but I have not been able to post. I am logged in, but can't post.

    17. Junior Member
      Join Date
      Dec 15th, 2015
      Location
      Bay Area - NorCal
      Posts
      39
      01-08-2016 07:38 PM #40
      Thanks Philip !!

    18. 01-09-2016 01:05 PM #41
      trying to do the same thing. confused

    19. Not your buddy, guy... AG-Admin's Avatar
      Join Date
      Oct 12th, 2015
      Posts
      3,616
      01-11-2016 11:17 AM #42
      Both your accounts are validated currently. If you have issues with your account on the site you know how to find us.
      -Philip

    20. Not your buddy, guy... AG-Admin's Avatar
      Join Date
      Oct 12th, 2015
      Posts
      3,616
      01-11-2016 11:20 AM #43
      Quote Originally Posted by GLI_06 View Post
      I'm having a similar issue. I created an account a few months ago, but I have not been able to post. I am logged in, but can't post.
      You appear to be fully registered.
      -Philip

    21. Not your buddy, guy... AG-Admin's Avatar
      Join Date
      Oct 12th, 2015
      Posts
      3,616
      01-11-2016 11:21 AM #44
      Quote Originally Posted by abrahamcho View Post
      trying to do the same thing. confused
      Your account is fully registered and your posts are all visible.
      -Philip

    22. n00b BigGrumpy's Avatar
      Join Date
      Jan 7th, 2016
      Location
      Ct.
      Posts
      6
      Cars
      Bugs-n-Bugs, 1997 Jetta GLX VR6, 1996 GTI VR6
      01-13-2016 10:07 AM #45
      Hello there...I love the site. I've been waiting several days to get activated. Thanks for any help

    23. 01-14-2016 04:47 AM #46
      How long it takes to get full activation ? I can't send private messages yet :/

    24. 01-14-2016 03:38 PM #47
      Testing... iam waiting activation.

    25. Not your buddy, guy... AG-Admin's Avatar
      Join Date
      Oct 12th, 2015
      Posts
      3,616
      01-14-2016 03:40 PM #48
      Quote Originally Posted by BigGrumpy View Post
      Hello there...I love the site. I've been waiting several days to get activated. Thanks for any help
      Your account is already validated.

      -Philip

    26. n00b BigGrumpy's Avatar
      Join Date
      Jan 7th, 2016
      Location
      Ct.
      Posts
      6
      Cars
      Bugs-n-Bugs, 1997 Jetta GLX VR6, 1996 GTI VR6
      01-14-2016 06:44 PM #49
      Quote Originally Posted by Philip-AG View Post
      Your account is already validated.

      -Philip

      Thank you sir!
      "Once in a while you get shown the light, in the strangest of places if you look at it right" - Grateful Dead

    27. Administrator LangsamKafer's Avatar
      Join Date
      Jul 17th, 2001
      Posts
      19,577
      Cars
      2015 Equinox
      01-15-2016 03:41 PM #50
      Quote Originally Posted by Lari88 View Post
      How long it takes to get full activation ? I can't send private messages yet :/
      How about now? I've checked your account settings and there doesn't appear to be anything that would prevent you from using the PM system.

    Page 2 of 16 FirstFirst 12345612 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •