Fourtitude.com - One different wattage bulb in instrument cluster?
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 2 of 2
    1. 09-13-2014 02:29 PM #1
      Hi all
      I've recently had to replace a few of my instrument cluster bulbs. All of the normal ones (Not turn signals or mini display thing) are orange (1.1W) except for ONE. Only one of them is black, which is 1.2W. It's the one illuminating the upper left side of the tach. Is that normal? Or did a previous owner replace that one on mine?

      I just stuck all orange ones back in there, and it looks perfectly fine. I was just wondering. (I bought a few of the 1.2W BULBs, but I'd have to solder it into an old holder. Not an issue, but if I can be lazy I will. )

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Mar 21st, 2009
      Location
      Los Angeles, Ca
      Posts
      459
      Cars
      1991 CQ
      12-04-2014 12:07 AM #2
      Quote Originally Posted by corradokreep View Post
      Hi all
      I've recently had to replace a few of my instrument cluster bulbs. All of the normal ones (Not turn signals or mini display thing) are orange (1.1W) except for ONE. Only one of them is black, which is 1.2W. It's the one illuminating the upper left side of the tach. Is that normal? Or did a previous owner replace that one on mine?

      I just stuck all orange ones back in there, and it looks perfectly fine. I was just wondering. (I bought a few of the 1.2W BULBs, but I'd have to solder it into an old holder. Not an issue, but if I can be lazy I will. )
      light green is 2w




    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •