Fourtitude.com - 09G DIY filter and fluid change 6 speed auto
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Page 4 of 4 FirstFirst 1234
    Results 76 to 90 of 90
    1. Member rcprato's Avatar
      Join Date
      Sep 14th, 2007
      Location
      Rochester, NY
      Posts
      1,448
      Cars
      SOLD-2008 Passat Komfort 2.0TSI (APR Tune), 2011 Touareg VR6 Lux, 02 Pasat GLS, 2009 A4 Avant
      08-23-2016 12:22 PM #76
      The plug is reusable but part is below

      http://www.keffervwparts.com/product...erm=01M321432A

      Do you know for certain you can fill your tranny this way?

    2. Remove Advertisements

      Advertisements
       

    3. Member EA 337's Avatar
      Join Date
      Jun 16th, 2002
      Location
      Alexandria, VA
      Posts
      656
      Cars
      2006 Passat 4Motion | 2007 GTI
      08-23-2016 12:58 PM #77
      Quote Originally Posted by rcprato View Post
      The plug is reusable but part is below

      http://www.keffervwparts.com/product...erm=01M321432A

      Do you know for certain you can fill your tranny this way?

      Thx again!
      I think that is the correct part. Mine was brittle and the securing tabs broke apart so I want to replace it.
      Yes, I have already used this port to fill my 09G transmission. It works well and is even labeled "fill port" in the VW technical drawings. However the drain port standpipe still must be used to set the proper fluid level at temperature.
      Bob
      2006 Passat 3.6 4Motion Lux

    4. 09-01-2016 07:48 PM #78
      For what its worth, on some 09G transmissions (this is a 2013 trans) You can use this plug as a filler hole. Worked perfectly for me. Same location as the earlier models fill port, but a plug instead of a filll port.
      I used a harbor freight fluid transmfer pump, and it made a nice seal in the hole, and made it a super easy job to fill.

      Beware though its a T60 or so plug. 8mm hex works too.

      Last edited by Pyotr; 09-01-2016 at 07:50 PM.

    5. Junior Member
      Join Date
      Oct 13th, 2013
      Location
      Florida
      Posts
      37
      Cars
      2005 Jetta GLI, 2007 Rabiit, 2010 Jetta Wolfsburg
      12-01-2016 08:17 AM #79
      Quote Originally Posted by rcprato View Post
      It does not have to be OEM (VW) but it needs to be the correct spec for your transmission. Our 09G takes same fluid as some Toyotas and other cars with the same Aisin style transmission. What spec is the Liguid Moly? G 055 025 A2 Is VW spec
      Since I didn't find what I was looking for when I searched this site, here is a list of fluids whose manufacturer's explicitly state are recommended when "G 055 025 A2" is required or are listed as being "equivalent".

      Aisin ATF, Automatic Transmission Fluid; Type-IV ($6.75 a quart, BTW)
      Valvoline MaxLife ATF
      Febi ATF, Automatic Transmission Fluid;
      Royal Purple Max ATF
      Amsoil Signature Series Multi-Vehicle Synthetic ATF
      Mobil ATF 3309
      Fuchs Titan ATF 4400
      Ravenol Semisynth T-IV (holding the empty bottle in my hand).
      LIQUI MOLY Top Tec 1200

      I'm sure there are others but that was enough for me. Note that I posted this information to a separate thread but thought it might be useful here as well. Obviously I have not tried them all and I'm not recommending any of them. However, I seriously doubt any of them are going to harm your transmission and will likely work just fine.

    6. 04-07-2017 10:54 AM #80
      Currently NAPA has a 20% off sale when you buy a 2.99$ wash bucket. I got Royal Purple MAX ATF for 12$ a quart and picked up engine oil, also 20% off.

    7. Junior Member mdr's Avatar
      Join Date
      Dec 29th, 2005
      Location
      Texas
      Posts
      83
      Cars
      '95 Jetta GLS <RIP>, '08 VW Jetta SEL
      04-08-2017 09:42 PM #81
      There's a question at the bottom. I just wanted to recap my version of the 09G oil and filter change. NOT HOW **YOU** SHOULD DO IT! Just how I did it.

      Just did the change today. No symptoms, but it's way over due from when I figured I'd change it in 2008, ~100kmiles. That was when it was still 'unlimited'. Yeah... Later when the dealer told me it was now 40k (car had >80k), oh well! For just the fluid change I think they quoted US$200-300. For just the fluid drop and refill. WT??

      Used the kit from Deutsche Autoparts for the filter/screen & pan gasket. Also got the crush washer from them.

      Got the Valvoline Max-Life locally from Advance for much less than the dealer or the independent shop. Found it on this thread.

      Used an OTC fill adapter tool (6604 for ~US$18) and a Plews bottle pump (55-001 for ~US$8) to refill. The adapter was better than I expected. The bottle pump was a pain, but effective. Got 'em off Amazon.

      I drove the front wheel up on ramps and used two jacks to lift the rear. It sounds bad, but this was on a down slope so just had to raise the rear a couple inches to get the pan level. One of the jacks has a locking pin, so it's essentially also a jack stand. Redneck win! Didn't even spill my Dr Pepper.

      Put in about 4 liters and got about 750 ml out, so total fill was about 3.25L. The OBDII dongle reported a steady 43C while idling in Park. Putting it in gear started increasing the fluid temp pretty quickly.

      Surprises: Fluid was dark, but didn't smell burnt. Wasn't much crud in the pan, and very little on the magnets or in the screen! I'll wind up changin fluid again in 5k at 130k. Should be faster without removing the pan, and having a plan to get it done.

      Question: What's the normal operating temperature on this thing? I know the fill temp is 40C +/- 5C, but while driving? While doing the 'round the block test, I saw the fluid temp get up to nearly 90C!? That seems rather high. The temperature did start coming down when just idling. Looking at the literature online, it looks like the max temp before the tranny starts 'taking measures' is about 130C <?>. (locking up the torque convertor faster, etc) I'll try a longer drive tomorrow and see what it does.

      EDIT: Took it out for a 'romp' yesterday afternoon. Air temperature was about 80F (27C). Accelerated hard in D a couple times, drove 65MPH (figure it out ) for several miles, the temperature reported via OBDII never peaked about 88C. If the cooler thermostat opens at 90C, that may be about right. While cruising it cooled to the mid 80C's. I'll watch it over the next week.
      Last edited by mdr; 04-10-2017 at 10:18 AM.

    8. Banned
      Join Date
      Dec 9th, 2014
      Location
      www.volkswagenownersclub.com
      Posts
      1,726
      07-13-2017 08:38 PM #82
      Images no longer work, Photobucket, of course...

    9. Member robertTT225's Avatar
      Join Date
      Apr 9th, 2007
      Location
      Orlando,FL
      Posts
      193
      Cars
      MK2 GTI ABA16V-T B7 PASSAT MK6 Jetta 18 Tiguan
      08-09-2017 10:26 AM #83

    10. 12-31-2017 05:16 AM #84
      I have been looking for DIY guide for ATF service! This post is AWESOME! Thanks a lot!!

    11. 02-13-2018 01:48 PM #85
      Another great thread ruined by photobucket...is this a setting on the forum admin side of things or photo bucket bandwidth issues? All that work by the poster ruined!

    12. Member Ichabod0525's Avatar
      Join Date
      Feb 11th, 2018
      Location
      Sonoran Desert
      Posts
      159
      Cars
      Gen VI VW
      03-03-2018 06:37 PM #86
      Quote Originally Posted by carboncow View Post
      Another great thread ruined by photobucket...is this a setting on the forum admin side of things or photo bucket bandwidth issues? All that work by the poster ruined!
      Took some time to figure out the photo issue. Found that adding an extension called PhotoBucket Hotlink fix works. Bam! all the photos are there. The link below shows how to do it in Chrome but I banged around and added the extension to Fire Fox and it works like a charm. Happy viewing! https://www.youtube.com/watch?v=5IKpfgteV6M

    13. n00b
      Join Date
      May 28th, 2018
      Posts
      4
      Cars
      2011 VW Tiguan SE
      06-08-2018 03:00 PM #87
      Quote Originally Posted by samarra85k5 View Post
      DIY Automatic transmission (09G) service/ fluid and filter change

      Thanks to Hindsight at passatworld.com, I used some of his pictures. This is for instructional use, I do not assume any responsibility for damage to your vehicle or injury to your person. That said my car is at 150Kmi with never a problem with the transmission, this was my third time to do this service. For clarity this is for the 09G 6 speed Automatic triptronic transmission. Mine happens to be hooked up to a 2.5L in a 2006 Jetta.

      What you will need:

      5 mm allen wrench (and/or T30 Torx wrench)
      10 mm socket w/ ratchet and extension (3/8 drive)
      3ft. 5/8” ID clear vinyl tubing or 3/4” ID flexible hose and hose clamp
      Funnel
      IR thermometer or VAG-COM device
      Small Rod of some sort, or flat head screwdriver
      Cleaning solution
      Rags
      Catch Pan
      4-6 quarts ATF
      AT filter kit
      VAS 6262/2 (pictured in step 8; Optional, if you have a fill port)
      I have also heard of people using an M10x1 to Hose barb fitting, cutting M10x1 threads in a small pipe, and drilling a hole through an M10x1 bolt. If you are going to do this the threaded end of your device must match the threads on your drain plug or you will damage your pan (I have read the drain plug is M10x1 threaded, but I have never checked myself) I have no experience with this I have always used my fill port. Also if your using this tool/method you can disregard the tubing/flexible hose listed above, I do not know what size or how long the necessary tubing is for this step, but you will need tubing of some sort.

      1. Jack up the car or the front at least and place your catch pan. The drain plug is a stainless steel plug located towards the rear right-hand side of the transmissions oil pan, you will need to determine by gaining view of your drain plugs socket, if your drain plug uses a T30 Torx or 5mm allen wrench.

      2. If you are going to fill through the transmission fill port with the red snap ring (pictured below) keep reading :-) If you are going to fill through the drain port (using VAS 6262/2 or equivalent) skip to step 3.



      You will need to release the snap ring either by inserting something small (in my case the end of a circuit probe (pictured below)), or split open the ring with a flat head screwdriver.



      To pull the fill plug out of the fill port it may be necessary to remove the harness bracket that is bolted onto the lower starter bolt. As you can see in picture 1 it is very close and gets in the way. I don’t remove it b/c it is one more thing to forget so if you’re like me it is possible to work around. After removing the fill plug you may want to place a rag over the fill port opening.

      I decided to spring for new fill and drain plugs, snap-ring, and crush washer from the dealer (pictured below), this is my third time to do this and the snap-ring and drain and fill plugs were getting worn out. A new crush washer is not an option, as the name indicates the old crush washer will be spent upon removal. I have never used anything but the crush washer from the dealer so I cannot vouch for replacing it with an copper or aluminum washer…



      3. Back to the drain plug now, insert your wrench and remove the drain plug. Above the drain plug there is a stand pipe, the picture below depicts the stand-pipe and old drain plug in orientation of assembly, on the left side; the old fill plug and snap ring are to the right.



      Remove the standpipe by inserting the 5mm allen wrench into the drain port in the transmission oil pan and unscrewing it in the same rotational direction as to remove the drain plug. (See picture below) Allow transmission fluid to drain.



      4 Next unbolt the transmission pan and remove it from the transmission. There are 8 10mm bolts located around the perimeter of the pan (see picture in step 5). I find it helpful to hold the pan up against the transmission with one hand and remove the bolts with the other hand. When pulling the pan down from the transmission keep it as level as possible. There will still be some fluid in the pan.

      5 Upon removing the pan from the transmission take note of the 2 rectangular magnets in the deep section of the pan, one near the drain plug the other more forward and to the Left-hand side. Also remove the old gasket from the pan, but take note also of the metal spacers in the gasket. Not all AT filter kits come with new spacers, if your kit does not include these, remove them from the old gasket, clean and place in new gasket. Clean the pan and magnets thoroughly. Replace in pan the magnets and standpipe. If filling through the fill port replace drain plug with OLD crush washer; Only hand tight the drain plug it need not be torqued in at this time. If filling though drain port leave drain plug out at this time. Place the new gasket with spacers on pan, it’s asymmetrical so it will only fit one way and the skirts on the gasket should hold it on the pan. Picture below for reference



      6 The filter is bolted towards the rear of the valve body of the transmission with 3 10mm flange head bolts, remove the transmission filter. See picture below



      Keep the catch pan under the filter when removing it, there is fluid trapped behind the filter that will pour out when the filter comes loose. Once the filter is removed, thoroughly clean the gasket mating surfaces of the filter and pan. I also gently wipe off any hanging transmission fluid at this time. Install the new filter with the 2 irregular shape cork surrounded holes (picture below) not visible or facing up, and the rectangular slot facing down and visible. Then reinstall the cleaned transmission oil pan, with new gasket.



      7 Preparing to fill the transmission, if you are filling through the drain port (with VAS 6262/2 or equivalent) skip to step 8. If you are using the fill port slip your hose over the fill port, (pictured below). If you are using 5/8” ID vinyl, you will need to heat the end of the tube to get it to expand enough to fit over the fill port. I VERY CAREFULLY dip it in a cup of hot water.



      I clamp the tube on to the fill port, but only hand tight with a screwdriver b/c I use the smaller diameter tubing the clamp is more for my own peace of mind than to make a seal (pictured below) If you use ¾” ID tubing, you will need to clamp with force, I do not know how tight to clamp as I have never used this size tubing. My reason for considering ¾” ID tubing is when I measure the fill port on its ridge with a slide caliper its diameter measured 0.77in. OD.



      Route the hose towards the top of the engine bay between the motor and radiator and insert the funnel into the end of the hose. (pictured below)



      8 If filling through the drain port, attach VAS 6262/2 (pictured below) or equivalent to the drain port



      Once attached slip a tube over the open end of the VAS 6262/2 or equivalent tool. The other end of the tube may be attached to a fill cap (pictured below), or a funnel can be placed at this end.



      9 Before adding new fluid to the transmission I pour my old fluid in to an old oil bottle to gauge roughly how much to add. 4 quarts came out (pictured below) so I will be adding about 5 quarts.



      Once you have an idea about how much fluid to add start pouring



      Or squeeze your fluid in :-p



      10 Once done filling the transmission with fluid if using the fill port: unclamp and remove hose-funnel assembly, insert fill plug and replace red snap-ring (I fill mine until it can take no more, 5 quarts, pictured below).



      If you are filling through the drain port you can either pull the hose off the VAS 6262/2 or equivalent tool and plug it with something; or unscrew/remove the VAS 6262/2 tool and replace drain plug with OLD crush washer. (I could see this getting messy :-/)

      11 If you have not made the car level in both planes front to rear and left to right now is the time to do so. It is also time to break out the IR Thermometer, or if you have one hook up your VAG-COM device. If you are using a VAG-COM device you will need to make viewable the transmission fluid temperature. I do not have a VAG-COM device so I do not know how to do this. Also you will need to need to place your VAG-COM device where the transmission fluid temperature is viewable from underneath the car.

      12 Start the motor, allow the motor RPM to drop below 1000 RPM. Place your foot on the brake and set the parking brake. Shift though all the gears, leaving the transmission in each gear for at least 10 seconds. Then return the transmission to Park.

      13 Exit the vehicle, leaving the motor running and get your IR Thermometer or VAG-COM device, catch pan, and 5mm Allen or T30 Torx wrench and go under the car with the motor still running. Note this is DANGEROUS please be very cautious when doing this. Place your catch pan under the drain plug. See picture below



      14 The goal here is to make the transmission fluid level with the top of the standpipe when the fluid is at 40oC with the engine running and having previously shifted through the gears. The drain port can be opened between 35oC and 45oC. Also b/c I use an IR Thermometer I measure the temperature of the transmission fluid at the pan. I like to take the temperature at several places on the pan and use the average. B/c I overfill the transmission by an entire quart I remove the drain plug at 35oC and the fluid pours out. Usually about 42oC the fluid no longer drips from the drain port (at this point I proceed to step 15) . This may differ slightly for your car. If your transmission fluid temperature exceeds 45oC while excess fluid is draining, IMMEDIATELY replace the drain plug with OLD crush washer. Turn off the motor, and allow transmission fluid temperature to cool to below 40oC, and then repeat steps 12-14.

      15 With the fluid no longer draining, or dripping very slowly (depending on how rough your motor idles), and the temperature of the transmission fluid not exceeding 45oC Install the drain plug with NEW crush washer and torque down. Test drive and check for leaks.
      [B]I stopped injecting the fluid a little bit short because I suspect the overflow tube is not doing the right job. Maybe a quart short. I drained about 4.5 quart and filled about 4 quart. And test drive out. Then I am hearing some kind of "small electronic machine shutting down" sound immediately before signal full stop. Is this the symptom with low fluid level? [B]

    14. 04-28-2019 02:22 AM #88
      measured 118 degrees fahrenheit at the pan with infrared, 148 degrees fahrenheit with scan tool.

    15. Member Ichabod0525's Avatar
      Join Date
      Feb 11th, 2018
      Location
      Sonoran Desert
      Posts
      159
      Cars
      Gen VI VW
      04-28-2019 06:35 PM #89
      Some cheaper Infrared thermometers do not have an adjustment for Emissivity or EMS. Either that or an incorrect EMS setting can throw your reading off if you are not aware of it. Try setting emissivity to something around .92 and see if it is more accurate.

    16. 07-08-2019 04:00 AM #90
      This is actually what I was searching for. Moved over 93k encountering a little slip. Trusting that a pleasant dish, magnet, channel, and liquid administration makes a difference. Much obliged a ton for investing the additional exertion and recording + posting this!

    Page 4 of 4 FirstFirst 1234

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •