Fourtitude.com - What's wrong with your A3 today?
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Page 63 of 73 FirstFirst ... 1353596061626364656667 ... LastLast
    Results 1,551 to 1,575 of 1821
    1. Member dman4486's Avatar
      Join Date
      Jun 22nd, 2011
      Location
      SC
      Posts
      292
      Cars
      '12 A3 Tsi man
      12-30-2016 01:05 AM #1551
      7k rpm in 6th at any speed.









      yup i went stage 1 today and am doing southbend stage 2 endurance,ae revision breather, and rear main seal Saturday. not a good start to this 1k mile trip.

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Jul 27th, 2005
      Location
      Ramona, CA
      Posts
      4,961
      Cars
      '06, A3 2.0t, Sport
      02-02-2017 02:35 PM #1552
      Misfires on cylinder #3. Haven't had a chance to swap coil packs around to see if code follows.
      Quote Originally Posted by MachnickiA3 View Post
      stick that in your "fleshy patch"

    4. Member
      Join Date
      Jul 27th, 2005
      Location
      Ramona, CA
      Posts
      4,961
      Cars
      '06, A3 2.0t, Sport
      02-07-2017 01:19 PM #1553
      Error followed coil pack. And they were doing so well. Dealer replaced them on TSB many years ago so they've probably got 120k+ miles on them. Looks like there's another new rev that came out recently, for more $$$, of course.
      Quote Originally Posted by MachnickiA3 View Post
      stick that in your "fleshy patch"

    5. Member michael@blackforest's Avatar
      Join Date
      Aug 5th, 2015
      Location
      Raleigh, NC
      Posts
      3,526
      Cars
      2006 Audi A3 DSG Stage 2
      02-10-2017 12:39 PM #1554
      ESP light came on and is staying on so now I get to deal with all of that fun.

    6. 02-10-2017 12:54 PM #1555
      Quote Originally Posted by [email protected] View Post
      ESP light came on and is staying on so now I get to deal with all of that fun.
      definitely have it checked via vagcom. Maybe your ABS sensors might be dirty?

    7. Member michael@blackforest's Avatar
      Join Date
      Aug 5th, 2015
      Location
      Raleigh, NC
      Posts
      3,526
      Cars
      2006 Audi A3 DSG Stage 2
      02-10-2017 12:58 PM #1556
      Quote Originally Posted by body electric View Post
      definitely have it checked via vagcom. Maybe your ABS sensors might be dirty?
      Checked it this morning when I got to work and got codes 01435 -Brake Pressure Sensor 1 (G201) Electrical Fault in Circuit - Intermittent, and P1847. Gonna try to dig a little deeper at lunch.

    8. n00b
      Join Date
      Jun 17th, 2016
      Location
      Montreal
      Posts
      7
      Cars
      2008 Audi A3 3.2
      02-10-2017 01:52 PM #1557
      Started noticing it more this year since it's been colder more often than last... having some issues with cold start on A3 3.2. When it's very cold out (-15C and below), car seems to want to stall but catches itself when starting. Revs would go to 200rpm for a second or two before going back up to 800rpm. Once at 800rpm, it's stable, no bouncing around, doesn't shake, no misfires or codes. No issues when car is warm or outdoor temperature is warmer. Showed mechanic and thinks it maybe engine coolant temperature sensor getting wrong info causing wrong air/fluel mix at statup. Cheap fix if it is indeed the issue. Wonder what else can be. Pump primes, new battery, maybe MAF, dirty injectors (only use Vpower all the time). Posted link on youtube:

      https://www.youtube.com/watch?v=Jpzg...ature=youtu.be

    9. Member
      Join Date
      Mar 21st, 2014
      Location
      Tennessee
      Posts
      119
      Cars
      2006 A3 6MT 2.0T
      02-12-2017 08:24 PM #1558
      hpsims- that sounds exactly like an issue I had when my battery was low on acid of all things. I filled it with distilled water as a Band-Aid and it hadn't come back for the past two months while I waited to have the time to change out the battery. I do see you have a new one, but that's what worked for me.

      As for what's wrong with mine- I changed my oil this weekend, and noticed that my CV axle boot had a nice little tear. I've noticed a little extra slack in the driveline for the past two weeks, as well as a noticeable clunk when de/accelerating in sharp right hand corners. So CV time...

    10. n00b
      Join Date
      Jun 17th, 2016
      Location
      Montreal
      Posts
      7
      Cars
      2008 Audi A3 3.2
      02-14-2017 02:24 PM #1559
      Quote Originally Posted by A3REDT View Post
      hpsims- that sounds exactly like an issue I had when my battery was low on acid of all things. I filled it with distilled water as a Band-Aid and it hadn't come back for the past two months while I waited to have the time to change out the battery. I do see you have a new one, but that's what worked for me.

      As for what's wrong with mine- I changed my oil this weekend, and noticed that my CV axle boot had a nice little tear. I've noticed a little extra slack in the driveline for the past two weeks, as well as a noticeable clunk when de/accelerating in sharp right hand corners. So CV time...
      I checked the battery and fluid levels are good and battery is new anyways. I did changed my engine coolant sensor for now. Will see if that fixes it. It's not a huge deal. It just happens when it's very cold out. Maybe will do an Italian tuneup before my next oil change as well.

    11. Member Tcardio's Avatar
      Join Date
      Mar 19th, 2009
      Location
      75 Drayton Place, London
      Posts
      3,496
      02-16-2017 01:53 AM #1560
      G609 secondary air sensor out. 30 min fix and now no more cel. error 2432
      I hate cupholders

    12. Junior Member
      Join Date
      May 26th, 2002
      Location
      Southern York County, PA
      Posts
      79
      Cars
      2011 Audi A3 TDI, 2011 BMW 335d
      02-16-2017 11:37 AM #1561
      turn signals and tail lights all non-functioning.
      Now: 2011 BMW 335d, 2011 Audi A3 S-line S-tronic, 2013 Mini Countryman S ALL4 6MT
      Prior VWs: '69 Transporter (way not new), '96 TDI Passat (new), '01.5 Passat V6 (new), '03 Passat W8 Wagon (used), '12 JSW TDI (new), 2014 TDi Beetle Convertible 6MT (New)

    13. 02-16-2017 03:36 PM #1562
      Just picked up a 2009 2.0T Quattro with 90K miles 3 weeks ago.

      Passenger door started vibrating at low speeds/bumps and sounds loose when closing. Door grip broke inside near the unlock button.

      Replaced my timing chain tensioner this past weekend and the CV joint is leaking.

    14. Member Tcardio's Avatar
      Join Date
      Mar 19th, 2009
      Location
      75 Drayton Place, London
      Posts
      3,496
      02-16-2017 04:12 PM #1563
      Quote Originally Posted by grawk View Post
      turn signals and tail lights all non-functioning.
      I assume your horn is nonfunctioning and you have a cel present?
      I hate cupholders

    15. Junior Member
      Join Date
      Aug 12th, 2016
      Location
      Fair Oaks, CA
      Posts
      75
      Cars
      2009 A3 Quattro S-Line/Ibis White
      02-16-2017 08:19 PM #1564
      Rear Wiper Motor Blues. It has been acting wonky for a long time. I finally figured out how to remove the "boot panel" to access it and the entire inside of the door panel is blue from wiper fluid leaks. It was leaking from all around the seal of the motor. Today I yanked the motor and opened it up and holy crap it is a wonder this thing was working at all. Packed with dirty, sludgy grease and corrosion. I cleaned it up really good but the electrical contacts are just too corroded. It functions but only long enough for a the new one ordered from Amazon UK to arrive. $80 shipped the the door.

    16. Member azoceanblue's Avatar
      Join Date
      Aug 12th, 2006
      Location
      Phoenix, AZ
      Posts
      1,985
      03-03-2017 01:38 AM #1565
      Having taillight burnout issues again, happened to many times.

      Question:

      1. When you 2006-08ers were doing the LED tail swap out, you were talking about the resistors, or something like, that you had to install with the Euro tails.

      2. October/November of 2010, about 8 month's after I replaced the 2006, I had a battery issue, took it to the dealer. It was dead on their service drive, so they jumped it, couldn't get it to start, and ended up frying the ECU, replaced under warranty.

      ?? If my battery issue fried the ECU, could it have damaged the resistors(?) in the taillights ???

      Taillight and drivers door locked replaced Apr/May 2014 (passenger rear door lock's been going out for years , but still works most of the time)
      Taillights April 2015
      Taillights June 2015 (also replaced bulb holders)
      Taillights January 2016 (right rear hatch light and front right marker light)
      Taillights March 2, 2017 (left rear brake light not fixed)

      Battery's" Oct'10, Nov'12, Sep'14, and Jul'16

      Other possible electrical related:
      Thermostat at 55k miles (normal)
      DSG Clutches replaced Sept'15

      If I didn't like this car sooo much

      Any wisdom is appreciated
      "Sportback's Rule, Sedan's Drool."
      ||| Ruby Q - 2009 A3 2.0T Quattro|Aruba Blue|S line|Nav|CW|Conv|Open Sky|PSS10|APR S1|Michelin Pilot A/S3+|K&N |||
      ||| RIP 03-12-10|76,500 miles|2006 A3 2.0T|Ocean Blue|Open Sky|KW V2|Neuspeed RSB|APR S1|BSH TM|B/S RE760|K&N |||

    17. Member
      Join Date
      Jul 17th, 2001
      Location
      Philly burbs, PA
      Posts
      4,499
      Cars
      2015 GTi, 2014 S4, 2006 A3
      03-06-2017 12:09 AM #1566
      Turn signal out. Checked bulb and about a cup of water poured out of the (cracked at the seam) tail light.
      Time to check ebay for a used one....

    18. Member
      Join Date
      Jul 27th, 2005
      Location
      Ramona, CA
      Posts
      4,961
      Cars
      '06, A3 2.0t, Sport
      03-07-2017 08:15 PM #1567
      A bit warmer today (80's) and the fans run full speed for a minute after shutting off engine.
      Quote Originally Posted by MachnickiA3 View Post
      stick that in your "fleshy patch"

    19. Member Tcardio's Avatar
      Join Date
      Mar 19th, 2009
      Location
      75 Drayton Place, London
      Posts
      3,496
      03-08-2017 02:14 PM #1568
      hate my horns. thinking of placing black hella supertones behind the rs grill. should I or shouldn't I ?
      I hate cupholders

    20. Member TBomb's Avatar
      Join Date
      Sep 23rd, 2009
      Location
      Dallas, TX
      Posts
      4,871
      Cars
      2007 Audi A3 2.0T
      03-08-2017 02:26 PM #1569
      Quote Originally Posted by Tcardio View Post
      hate my horns. thinking of placing black hella supertones behind the rs grill. should I or shouldn't I ?
      Why not go ahead and do the red ones, and get some rally armor while you're at it?

      If you're serious and want to avoid the Subaru bro look, you could probably mount them behind your impact bar so that they aren't seen. The black ones would probably blend in enough that even if you mounted them where they were visible they wouldn't stick out too much. Personally, I don't mind the look of them as long as they're a tasteful color...and it's hard to go wrong with black. Ultimately, you typically make pretty tasteful decisions when it comes to modifying your car so trust your gut and do what makes you happy. Just don't remove the LATCH anchors on the back of your rear seats.

    21. Member
      Join Date
      Jun 3rd, 2013
      Location
      Wilmington, DE
      Posts
      1,837
      Cars
      06 2.0T A3
      03-09-2017 02:10 PM #1570
      Quote Originally Posted by Tcardio View Post
      hate my horns. thinking of placing black hella supertones behind the rs grill. should I or shouldn't I ?
      Quote Originally Posted by TBomb View Post
      Why not go ahead and do the red ones, and get some rally armor while you're at it?

      If you're serious and want to avoid the Subaru bro look, you could probably mount them behind your impact bar so that they aren't seen. The black ones would probably blend in enough that even if you mounted them where they were visible they wouldn't stick out too much. Personally, I don't mind the look of them as long as they're a tasteful color...and it's hard to go wrong with black. Ultimately, you typically make pretty tasteful decisions when it comes to modifying your car so trust your gut and do what makes you happy. Just don't remove the LATCH anchors on the back of your rear seats.
      Unless you like the particular sound of Supertones (I think they're a little shrill), I wouldn't recommend them. They're quite directional so without putting them in the "ricer" location, for example behind the crash bar, you will lose a lot of the dBs getting out onto the road around you.

      Personally I'd do something like the Wolo 310-2T, which has a nice deep sound, doesn't look like it belongs behind the grille of a 17yr old's del Sol, and is way louder than OEM. It only draws 5amps as well, so it can go right up with the stock wiring and wont need a relay added or anything like most air horns would. This horn is also directional, but I don't think it would give that Pep Boys vibe like the Supertones give if it were behind your grille.

    22. Member TBomb's Avatar
      Join Date
      Sep 23rd, 2009
      Location
      Dallas, TX
      Posts
      4,871
      Cars
      2007 Audi A3 2.0T
      03-09-2017 03:04 PM #1571
      Quote Originally Posted by BeeAlk View Post
      Unless you like the particular sound of Supertones (I think they're a little shrill), I wouldn't recommend them. They're quite directional so without putting them in the "ricer" location, for example behind the crash bar, you will lose a lot of the dBs getting out onto the road around you.

      Personally I'd do something like the Wolo 310-2T, which has a nice deep sound, doesn't look like it belongs behind the grille of a 17yr old's del Sol, and is way louder than OEM. It only draws 5amps as well, so it can go right up with the stock wiring and wont need a relay added or anything like most air horns would. This horn is also directional, but I don't think it would give that Pep Boys vibe like the Supertones give if it were behind your grille.
      Just did a quick YouTube search and evidently you can have your ricer cake and eat it too. Hella Sharptones look as fly as the Supertones but sound like a real horn.

    23. Member 2.0T Dan's Avatar
      Join Date
      Aug 14th, 2012
      Location
      SoFLo
      Posts
      122
      Cars
      '13 A3 Ti Quattro
      03-18-2017 11:02 AM #1572
      Car was slowly loosing coolant, took it in and they diagnosed it as a leaking waterpump got a Q3 loaner for the meantime

      Sent from my SAMSUNG-SM-G890A using Tapatalk
      2013 Audi A3 Titanium Sport (Monza Silver) w/Quattro
      |APR STAGE 2+|ATP Downpipe + 42DD Catback|Carbonio Intake|GFB DV+|CTS Throttle Pipe|034 Street Density Motor Mounts|Spulen Turbo Muffler Delete & TOP|AEM W/M Kit|

    24. Member
      Join Date
      Apr 16th, 2015
      Location
      chandler, az
      Posts
      164
      Cars
      07 a3 3.2
      03-19-2017 03:35 AM #1573
      four O2 sensors + catalytic converter replacements for an 07 3.2 = $2100. awesome.


      Sent from my iPad using Tapatalk

    25. 03-19-2017 03:37 AM #1574
      Quote Originally Posted by jumalian View Post
      four O2 sensors + catalytic converter replacements for an 07 3.2 = $2100. awesome.


      Sent from my iPad using Tapatalk
      Oh that hurts me FOR you.

    26. Member
      Join Date
      Apr 16th, 2015
      Location
      chandler, az
      Posts
      164
      Cars
      07 a3 3.2
      03-19-2017 03:45 AM #1575
      Quote Originally Posted by justagirlandhercar View Post
      Oh that hurts me FOR you.
      yeah tell me about it. gotta do it though. my car may not be the prettiest or the fastest, but i still love my car.




      Sent from my iPad using Tapatalk

    Page 63 of 73 FirstFirst ... 1353596061626364656667 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •