Fourtitude.com - What's wrong with your A3 today?
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Page 1 of 74 123451151 ... LastLast
    Results 1 to 25 of 1838
    1. Member
      Join Date
      Jan 4th, 2001
      Location
      DE Beach
      Posts
      503
      Cars
      MK1 Convertible | 190E 2.3-16 Cossie | A3 2.0T | 986 Boxster
      10-16-2013 08:47 PM #1
      Not meant as a bitter "I hate my car" thread at all, quite the opposite. Just looking to see what's common, what's not, how you've fixed it, where you got parts, etc...

      1. P0303 Monday (Tune up parts ordered from ECS)
      2. LR window sometimes goes up, sometimes doesn't, sometimes the pinch protection gets confused.
      New master switch waiting for install (same happens to the RF but less frequently)
      3. Heat shield, down pipe, flex pipe rattle (?) between 2000-3000 RPMs under light acceleration
      (no boost), read something about this in the GTI section. Sounds like marbles in a tin can.
      4. Various interior bits failing (already know this is common) search eBay daily for replacements with
      some success.

      That's today.

      Since June replaced wheel bearings, cam follower, drive belt and tensioner, wiper motor, all the filters (oil twice), tires and new engine mounts. Most just maintenance / wear and tear.

      ...and wash day

    2. Remove Advertisements

      Advertisements
       

    3. Member DG7Projects's Avatar
      Join Date
      Jul 12th, 2011
      Location
      Pothole, CA
      Posts
      2,203
      Cars
      B8.5 S4 Avant, F36 Gran Coupe, 8V S3 Sportback
      10-16-2013 08:49 PM #2
      What's wrong with my car? It's DIRTY.

    4. Member $$Rich$$'s Avatar
      Join Date
      Oct 14th, 2005
      Location
      Sioux Falls SD
      Posts
      2,429
      Cars
      06 A3 3.2 s-line 13 jeep grand cherokee, 11 outlander sport.
      10-16-2013 09:10 PM #3
      my A3 has now become my wifes DD, since I bought my new GTI, and now the CEL came on, says the radiator fan is jammed

    5. Member thenamescolby's Avatar
      Join Date
      Apr 18th, 2007
      Location
      Oakwood, OH
      Posts
      935
      Cars
      '87 BMW 325i//'15 GSW TDI
      10-16-2013 09:45 PM #4
      -Driver's roof rail strip thingy WILL NOT stay in place, I've had 2 shops "attempt" to fix it

      -Front bumper desperately needs a respray. The previous owner was in an accident and must have had the front bumper painted at home depot. It's horrible.

      -Misc rock chips need to be touched up throughout the car, oh and the side body work isn't the smoothest, needs a little PDR

      -small evap leak I CANNOT TRACE! Not the purge valve, probably not the leak detection pump. I run the output test in VCDS-Engine-Basic Settings-block 071 and sometimes it detects a leak, sometimes it doesn't, sometimes it aborts the test procedure altogether. Throws a soft code first, then a CEL. every. single. time. Working on a procedure to test the whole system, but I bet it's my carbon canister.

      -It's black, so it's permanently dirty, no matter how many times each week I wash it

      -collecting parts for 75k service.
      -Colby, Oakwood, OH
      1987 BMW 325i: many mods
      2015 VW Golf SportWagen 2.0 TDI SE
      *searching for* B. M. Double Unicorns.

    6. Member Ponto's Avatar
      Join Date
      Jan 11th, 2012
      Location
      Edmonton, AB
      Posts
      6,564
      Cars
      2013 Scuba Blue Allroad
      10-16-2013 11:14 PM #5
      Quote Originally Posted by bobbeck View Post
      4. Various interior bits failing (already know this is common) search eBay daily for replacements with
      some success.

      What parts you looking for?

      Today - Hmm what's wrong? I had to fill it up. Haha My problems got fixed yesterday!
      2007 A3 3.2vr Lava Grey S-line | Killed in Action
      2007 A3 3.2vr Brilliant Black S-line | Sold
      2013 Q5 2.0t Glacier White | Short Lived
      2013 Allroad 2.0t Scuba Blue

    7. Junior Member
      Join Date
      Jul 15th, 2013
      Location
      Scottsdale, AZ
      Posts
      42
      Cars
      2006 A3 2.0T DSG
      10-16-2013 11:49 PM #6
      Front right wheel bearing is bad, due for replacement on Saturday.
      Defrost vent rattle, need to find something to wedge in there to stop the rattle.
      8mm nut driver bit is stuck somewhere in the center console from the ashtray delete process.

    8. Member krazyboi's Avatar
      Join Date
      May 19th, 2004
      Location
      NoVA
      Posts
      15,094
      Cars
      2016 GTi AutoBahn; 2016 Tiguan R-Line; Gone but not forgotten: 2006 Audi A3 3.2T
      10-16-2013 11:50 PM #7
      - Front bumper needs respray.

      - Dings and dents everywhere.

      - Front driver axle busted.

      - Both front air e-level sensors are off; driver side broke at h2o, i think passenger side did as well

      - Issue with fueling, hopefully it's the filter being clogged.

      - CF Devel lip is chipped/busted in the front center.

      - crack on windshield

      - driver side city-light isn't working, believe its wiring since i got new bulbs and it still didn't come on

      - front sunroof clip is broken

      - rear armrest latch is broken

      -- car is too slow
      722 pages, 25255 posts, and 1,015,739 views later... R.I.P. LoL Bump thread 03/27/2008 ~ 02/16/2011.
      Link to my build: Audi A3 3.2 VR6 BT
      CleanAudi.com feature

    9. Member ceese's Avatar
      Join Date
      Jul 2nd, 2011
      Location
      Seattle
      Posts
      2,686
      Cars
      Audi A3 3.2 quattro sLine 2008, Lava Gray
      10-17-2013 12:01 AM #8
      missing a supercharger
      __________________________________________________ _______________
      Anyone who looks at the Audi A3 3.2 DSG and sees an overpriced economy car should not be allowed to play with Rottweiler puppies.
      Robert Farago, The Truth About Cars

    10. Member
      Join Date
      Aug 22nd, 2012
      Location
      Finland
      Posts
      247
      Cars
      A3SB 3.2 '05, TT Roadster '00, Mazda MX6 V6Turbo, RX7 FD3S Rocket Bunny
      10-17-2013 12:30 AM #9
      Mine is frozen. The winter wheels look a bit shy. Still have a lot of stuff not finihed in the trunk area, since of lazya$$ owner. Sometimes the first gear takeoff is very harsh, and sometimes while slowing down and gear going to 1st I hear a noticeable "clunk" from the rear end. I'm guessing something to do with haldex or the rear differential itself. Service history shows that the oil has been changed not too long a go, but maybe I should go ahead and do this again.. Scary, since of grinding one rear differential of my TT since of it had different size rubber on front and rear axles. The A3 has same size all 4 tho but how could I know what it has previously had.

      All this said. I love this car. It has been high maintenance, I've bought some expensive stuff to make her happy and me stand out a bit when cruising around. Just one thing that really annoys me. While I go around to get some food, I tend to keep an eye for stock A3's, to park next to them and vent my airbags. The problem, the A3SB seems to be a ladycar here in Finland. Those are like second cars here and wifes do use these to get the groceries. Thats not the issue tho. I've seen few times while these ladies have been taking pics of my car and quickly getting back to their own and driving away. The problem is, they can't park. How do I get to the next "free" parking slot while the lovely lady next to me has parked over the line? I should get some refund for my airbags for this from them...

      Thats all.

      -Mici-

    11. Member
      Join Date
      Jul 27th, 2005
      Location
      Ramona, CA
      Posts
      4,968
      Cars
      '06, A3 2.0t, Sport
      10-17-2013 01:00 AM #10
      Slowing down to make a left turn where the cars fly out from behind a blind turn at 60+. There's space so I don't have to come to a full stop but just as I'm about to hit the gas and power through... BEEEEP!!! Some warning buzzer starts blaring away and I have to commit to power through the turn and hope the engine doesn't die. Turns out it was just a blown brake light bulb.
      Quote Originally Posted by MachnickiA3 View Post
      stick that in your "fleshy patch"

    12. Member PeteA3's Avatar
      Join Date
      Dec 3rd, 2005
      Location
      Modesto, CA
      Posts
      361
      Cars
      2006 A3 2.0T
      10-17-2013 08:24 AM #11
      1. Tires are bad...deciding on replacing them again or taking the opportunity to get new wheels and tires. Sick of spacers...
      2. Brakes need to be replaced: Adams rotors ordered + stop-tech pads
      3. Drivers armrest cracked: new one ordered
      4. Rear wiper bad: new one ordered
      5. License plate LED bulb out: new set ordered
      6. VF Engineering dog bone mount bushings worn: new set ordered
      7. R Fog light glass broke, but light still works...need to order a new one

      - LR Window also randomly goes up and down...think its the switch but its not that big of a deal to me.
      - I also get the marbles in a can between 2000-3000 RPMs under light acceleration.

      This Year: oil changes, new A/C Compressor, new APR HPFP and cam after cam follower failure, and Intake mani cleaned.

      And the thing that is most annoying: On a hot day my NAV DVD is unreadable. I have to take it out and let it cool off...

      And of course...its dirty
      Last edited by PeteA3; 10-17-2013 at 08:26 AM.

    13. Member
      Join Date
      Jan 4th, 2001
      Location
      DE Beach
      Posts
      503
      Cars
      MK1 Convertible | 190E 2.3-16 Cossie | A3 2.0T | 986 Boxster
      10-17-2013 08:39 AM #12
      Quote Originally Posted by Ponto View Post
      What parts you looking
      Passenger side center console grab handle. I plastidipped mine as a temp fix for peeling

      Armrest (or armrest delete option)

      Rear sunshade clip
      Last edited by bobbeck; 10-17-2013 at 08:43 AM.

    14. Member azoceanblue's Avatar
      Join Date
      Aug 12th, 2006
      Location
      Phoenix, AZ
      Posts
      1,985
      10-17-2013 08:46 AM #13
      Thinking about getting a the custom lettering," lol [ bump!":



      Where's the point? At least it matches my license plate now



      Recently had the rear brake/rotors, spark plugs, and the thermostat replaced. Normal right
      "Sportback's Rule, Sedan's Drool."
      ||| Ruby Q - 2009 A3 2.0T Quattro|Aruba Blue|S line|Nav|CW|Conv|Open Sky|PSS10|APR S1|Michelin Pilot A/S3+|K&N |||
      ||| RIP 03-12-10|76,500 miles|2006 A3 2.0T|Ocean Blue|Open Sky|KW V2|Neuspeed RSB|APR S1|BSH TM|B/S RE760|K&N |||

    15. Member
      Join Date
      Jan 4th, 2001
      Location
      DE Beach
      Posts
      503
      Cars
      MK1 Convertible | 190E 2.3-16 Cossie | A3 2.0T | 986 Boxster
      10-17-2013 08:53 AM #14
      Quote Originally Posted by PeteA3 View Post
      - I also get the marbles in a can between 2000-3000 RPMs under light acceleration.
      Has your car always done this? Mine seemed to start when my engine mounts started to go south (coincidence or not). My indie pointed me to read up on the GTI forum about this problem, not so many solutions.

    16. Member PeteA3's Avatar
      Join Date
      Dec 3rd, 2005
      Location
      Modesto, CA
      Posts
      361
      Cars
      2006 A3 2.0T
      10-17-2013 08:59 AM #15
      No it hasn't always done it...so I did check my mounts and they are fine. I am replacing the dog bone mount bushings but I am sure this is not the cause of the rattle. I also was thinking it might be a heat shield loose but haven't checked...or maybe the down pipe mount, which to me always looks misaligned or malformed. Not sure what it is, just one of those annoying things you get used to I guess with time...

    17. 10-17-2013 09:43 AM #16
      Coolant leak

    18. 10-17-2013 10:05 AM #17
      That headlight leveling warning light has come on a couple times recently.

      I had the 25k KM service at the beginning of summer and the next service isn't far off already after a summer of road trips.

      Oh yeah, those road trips yielded 3 chips in the hood.

      FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
      2015 S4
      2010 A3 2.0Tq

    19. Member thenamescolby's Avatar
      Join Date
      Apr 18th, 2007
      Location
      Oakwood, OH
      Posts
      935
      Cars
      '87 BMW 325i//'15 GSW TDI
      10-17-2013 11:41 AM #18
      Quote Originally Posted by PeteA3 View Post
      No it hasn't always done it...so I did check my mounts and they are fine. I am replacing the dog bone mount bushings but I am sure this is not the cause of the rattle. I also was thinking it might be a heat shield loose but haven't checked...or maybe the down pipe mount, which to me always looks misaligned or malformed. Not sure what it is, just one of those annoying things you get used to I guess with time...
      check all the pulleys and the tensioner in your accessory belt system.
      -Colby, Oakwood, OH
      1987 BMW 325i: many mods
      2015 VW Golf SportWagen 2.0 TDI SE
      *searching for* B. M. Double Unicorns.

    20. Junior Member
      Join Date
      Dec 13th, 2011
      Posts
      80
      Cars
      '02 B5.5, '09 A3
      10-17-2013 12:10 PM #19
      Intake Manifold Runner Flaps are broken. I need a new intake manifold

    21. Member TBomb's Avatar
      Join Date
      Sep 23rd, 2009
      Location
      Dallas, TX
      Posts
      4,885
      Cars
      2007 Audi A3 2.0T
      10-17-2013 02:21 PM #20
      Low speed pop/clunk has returned to the front of the car, even with the Tyrolsport kit in place

      Guess I'll need to get the car up in the air and check my subframe bolts.

    22. Member JRutter's Avatar
      Join Date
      Nov 25th, 2009
      Location
      Bellingham, WA
      Posts
      3,837
      Cars
      07 A3 3.2 stormtrooper
      10-17-2013 03:05 PM #21
      Quote Originally Posted by TBomb View Post
      Low speed pop/clunk has returned to the front of the car, even with the Tyrolsport kit in place

      Guess I'll need to get the car up in the air and check my subframe bolts.
      Maybe try to get some lube grease up into the strut mounts?
      A VR6 AWD w/ lots of goodies

    23. Member kharma's Avatar
      Join Date
      Jan 2nd, 2004
      Location
      Billerica MA
      Posts
      4,205
      10-17-2013 07:53 PM #22
      Need to epoxy or replace broken drivers side headlight leveling sensor arm
      Broken drivers visor clip
      Both seat backs coming off
      Drivers door seal
      Thule fairing wing needs new connectors
      16 Oryx R
      71 914-4 2.0L

    24. Junior Member 06A3Stage2's Avatar
      Join Date
      Mar 19th, 2012
      Location
      Saskatoon, SK
      Posts
      99
      Cars
      80 Rabbit, 98 Jetta tdi, 77 Camaro, 95 President, Sold: 84 Rabbit, 06 Audi A3
      10-19-2013 02:59 AM #23
      Fun Stuff:
      1) I need to install meth/hpfp and get it re-tuned
      2) Passenger side bumper fitment is horrible due to losing the passenger side bumper tabs when getting stuck in the winter, need s3 or smooth s-line bumper in my life
      3) Needs a good detail before she's parked for the winter (need to get my mk1 rabbit winter ready)

      Not So Fun Stuff:
      1) AC compressor is shot, parts on the way
      2) Reverse lights don't work (switch on top of the trans needs replacing I believe)
      3) Hit a nasty bump and ripped the wires going to my oil temp/level/pressure sensor, replaced sensor/resoldered wires and reset the car via vagcom but the oil sensor light on the dash won't go away, some days it's gone and the next day its back.
      4) ESP is always activated, the switch won't turn it off so I can have fun (unsure of issue as of yet). Happened after #3 occured so that may have something to do with it?
      2006 Audi A3-Open Sky-Ibis White-K04-Revo tuned-Autotech hpfp-Devils Own meth injection-APR exhaust-Fmic-3" dp-k&n cai-Type b cam-Bilstein pss9 coils-Work VS-XX 17x9-3k fogs-Euro tails-S line grille-Hella horns-Seibon cf hood-Clarion vz 401 7" flip out-Audison lrx2.4 amp-Boston g2 10" sub

    25. Member
      Join Date
      Jul 27th, 2005
      Location
      Ramona, CA
      Posts
      4,968
      Cars
      '06, A3 2.0t, Sport
      10-19-2013 12:15 PM #24
      Quote Originally Posted by 06A3Stage2 View Post
      1) AC compressor is shot, parts on the way
      What parts? Where from? DIY?
      Quote Originally Posted by MachnickiA3 View Post
      stick that in your "fleshy patch"

    26. Member VW KEVIN G's Avatar
      Join Date
      Oct 26th, 2000
      Location
      Willoughby Hills, OH
      Posts
      2,871
      Cars
      1993 Corrado, 2006 2.0t Audi A3, 2008 3.2l Audi TT Roadster
      10-19-2013 03:09 PM #25
      Check engine light comes on for "bank 1 lean". After reseting the light it doesn't come on right away. Could take a few days. At least I cleared it long enough to pass e check.
      Interior is in need of a good going over with new parts. broken ashtray, cupholder is disintegrated, softouch parts are worn, etc.
      Previous owner cut up the plastic panel that is in front of the hatch. Now the rear carpet falls into the spare tire well. Oh, spare tire looks like it was curbed. The sidewall is shredded!
      Steering wheel is disintegrating. Did the previous owner wash his hands in acid every day??
      Various, dings, scratches, rust spots.
      AC doesn't work.
      HVAC fan or something affected by the fan makes an intermittent rattling.

    Page 1 of 74 123451151 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •