Fourtitude.com - Switching to Bike Carbs. Heres a write up!
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Page 83 of 83 FirstFirst ... 33737980818283
    Results 2,051 to 2,054 of 2054
    1. Member vwaudipreferred's Avatar
      Join Date
      Jul 19th, 2005
      Location
      Central NH
      Posts
      1,563
      Today 12:18 AM #2051
      Question for you carb’ed guys.
      I have a 1.8 16v corrado I recently converted to bike carbs.
      Fz1 carbs, 170 jets, bogg bros manifold, fz1 fuel pump and a 1-4 psi fpr.
      The car runs but idles at 2200rpm.
      I can’t adjust the idle at all. Even by bringing the fuel pressure down to 1psi, nothing.
      I’m at the end of my rope trying to sort this thing out.
      Any ideas?



      Sent from my iPhone using Tapatalk Pro
      @theoldnh

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Jun 28th, 2006
      Location
      Elizabethtown, PA
      Posts
      5,321
      Cars
      '82 Rabbit 'vert, '03 BMW 325i Touring
      Today 06:12 AM #2052
      Vacuum leak?

      What's your AFR @ idle?

      Is your throttle cable allowing the carbs to close the whole way?

      Have you cleaned and baseline adjusted the carbs?

      Sent from my SAMSUNG-SM-G930A using Tapatalk

    4. Member vwaudipreferred's Avatar
      Join Date
      Jul 19th, 2005
      Location
      Central NH
      Posts
      1,563
      Today 06:41 AM #2053
      Quote Originally Posted by YJSAABMAN View Post
      Vacuum leak?

      What's your AFR @ idle?

      Is your throttle cable allowing the carbs to close the whole way?

      Have you cleaned and baseline adjusted the carbs?

      Sent from my SAMSUNG-SM-G930A using Tapatalk
      Not sure about vacuum leaks. The only vacuum line I know of is the one from the manifold to the brake booster. That one is fine.

      No idea of the AFR’s

      Throttle cable isn’t connected.

      Carbs have been cleaned and balanced.


      Sent from my iPhone using Tapatalk Pro
      @theoldnh

    5. Member vwaudipreferred's Avatar
      Join Date
      Jul 19th, 2005
      Location
      Central NH
      Posts
      1,563
      Today 04:56 PM #2054
      It was the float bowls. I adjusted the levels and all the issues remedied themselves.

      Thanks.


      Sent from my iPhone using Tapatalk Pro
      @theoldnh

    Page 83 of 83 FirstFirst ... 33737980818283

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •