Search Results - VWVortex
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Search:

    Type: Posts; User: AG-Admin

    Page 1 of 110 1 2 3 4

    Search: Search took 0.19 seconds.

    1. Are you using a mobile device or a Mac? I've...

      Are you using a mobile device or a Mac?

      I've seen those before, you might want to do some checks for Malware on your device. If you are using a Mac and you need a recommendation for a Malware...
    2. If anyone is able to reliably recreate the...

      If anyone is able to reliably recreate the slowness on site, I'd like your assistance in capturing a HAR file during that slowdown.

      Best guide I know for how to capture one:...
    3. Replies
      7
      Views
      825

      I'm not getting this on my end using Safari. I...

      I'm not getting this on my end using Safari. I tested with two different computers.

      https://forums.vwvortex.com/attachment.php?attachmentid=7769&stc=1

      It's possible it could be a font setting....
    4. Replies
      6
      Views
      545

      @Chris_V...

      @Chris_V can you link me to the thread where you're having this issue?

      Niall
    5. We have been doing work on the server. The site...

      We have been doing work on the server. The site is also behind cloudflare now. We are still looking for any bugs the application my trigger. Let me know if you still notice speed issues or any DB...
    6. This is a caching issue we are working on it. I ...

      This is a caching issue we are working on it. I was getting it last night, and managed to get it this morning again. I am escalating this to the operations team now.
      -Philip
    7. Thread: testing!

      by AG-Admin
      Replies
      0
      Views
      184

      testing!

      Testing!!!!!
    8. Replies
      430
      Views
      41,814

      Yes. -Philip

      Yes.
      -Philip
    9. Have you cleared your browser cache? -Philip

      Have you cleared your browser cache?
      -Philip
    10. Thread: Pictures?

      by AG-Admin
      Replies
      4
      Views
      431

      If its a broken image its related to the links to...

      If its a broken image its related to the links to the images posted by the original poster. If they deleted them we cannot recover what is not ours.
      -Philip
    11. Replies
      4
      Views
      344

      Hey, Are you coming to the site through a...

      Hey,

      Are you coming to the site through a bookmark? If so can you delete it and then re-add it again. You could be using an old pre-HTTPS bookmark.

      Niall
    12. Replies
      0
      Views
      223

      Testing ~ disregard

      just a test

      :wave::popcorn::screwy:
    13. Replies
      9
      Views
      514

      There was no breach, if there was every user on...

      There was no breach, if there was every user on the site would have been notified of exactly what happened. This was an update to the forum software that was rolled back.
      -Philip
    14. Replies
      9
      Views
      514

      This was a side effect of the patch and complete...

      This was a side effect of the patch and complete a wild card. It was not expected to happen though fortunately it was captured very early.
      -Philip
    15. Replies
      9
      Views
      514

      It was a brief error that had now been corrected....

      It was a brief error that had now been corrected.

      Jeff M
    16. Hello, We reverted some updates and you might...

      Hello,

      We reverted some updates and you might have to clear your cache and restart your browser.

      Try that and let me know how it works.

      Jeff M
    17. Replies
      9
      Views
      514

      Hello all, There was an update that was...

      Hello all,

      There was an update that was reverted so there was a brief log in issue.

      Please clear your cache and restart your browser if you are having any log in issues.

      Jeff M
    18. Replies
      1
      Views
      247

      Changes have been reverted. Might have to...

      Changes have been reverted.

      Might have to clear cache or restart your browser for the DNS to propagate.

      Jeff M
    19. Replies
      1
      Views
      214

      There where some updates that where just rolled...

      There where some updates that where just rolled back, Should be working as normal now.

      You might need to clear your cache or restart your browser.

      Jeff M
    20. Replies
      1
      Views
      198

      Quote reply... Jeff M

      Quote reply...

      Jeff M
    Results 1 to 20 of 2181
    Page 1 of 110 1 2 3 4