Do you have MMI? I think you can adjust that setting in there.