Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 10 of 10
    1. 01-02-2009 11:18 PM #1
      I seem to be having two issues with my 2000 VW Passat 4motion GLS wagon with the 2.8 30v V6 engine (ATQ) and the automatic transmisson.

      Problem one is that the yellow ABS light on the dash, the red Brake Light on the dash and the Words STOP shows up in the MFI in the center of the dash. While this code is showing the ABS is not functioning, but if I clear this code I can drive for a little while and the ABS works fine. 18014 Vag-Com Code Rough Road/Engine torque signal from ABS: eletrical malfunction P1606-35-10 intermittent. What do I need to do to fix this?


      The second issue is the SAIP.
      I keep getting 17831-SAIP Bank 1 insufficent flow and 17819-SAIP Bank 2 insufficent flow. Sometimes this comes also with a 16805 and a 16815 but not always. I have checked the vacuum lines and replaced all of them. I checked the solonid that opens the Combi-valves and it workes fine, I checked the SAIP pump and it is working fine, I checked both combi-valves and they both start opening at ~8"hg and are fully open at ~11"hg. I also replaced the first oxygen sensors on both sides. Does this mean the second oxygen sensors are bad or what????


    2. Junior Member chrongen's Avatar
      Join Date
      Jun 18th, 2007
      Location
      dana point
      Posts
      53
      Cars
      93 corrado
      01-03-2009 04:50 AM #2
      the abs module is kaapoot fried send it too http://www.modulemaster.com/en/index.php they will rebuild it or if u cant afford the down time look it up on http://www.car-part.com and get it from a junk yard.

    3. Member Theresias's Avatar
      Join Date
      Feb 11th, 2004
      Location
      Magdeburg, Germany
      Posts
      9,811
      Cars
      '67 Ford Mustang Conv.
      01-03-2009 07:00 AM #3
      Your codes and details are inconclusive, please post a complete Auto-Scan. FWIW, I explicitly do NOT think the ABS module is faulty based on what you wrote.

    4. 01-22-2009 03:36 PM #4
      I apologize for the long delay in getting the scan information but there were unforeseen circumstances beyond my control that kept me from posting the requested information.

      Here is the full scan information:
      VAG-COM Version: Release 409.1-US


      Chassis Type: 1a - 2000 Passat GLS B5
      Scan: 01,02,03

      -------------------------------------------------------------------------------
      Address 01: Engine
      Controller: 3B0 907 551 BA
      Component: 2.8L V6/5V G 0003
      Coding: 07251
      Shop #: WSC 05311
      3 Faults Found:
      18014 - Rough Road/Engine Torque Signal from ABS: Electrical Malfunction
      P1606 - 35-10 - - - Intermittent
      17831 - Shareware Version. To Decode all DTCs
      P1423 - 35-00 - Please Register/Activate
      17819 - Shareware Version. To Decode all DTCs
      P1411 - 35-00 - Please Register/Activate
      Readiness: 0010 0101

      The error code for the ABS is coming up under the engine scan. The other 2 codes deal with the SAIP which also have me stumped.

      Any suggestions as to what the issues might be would be a great help. This car has me very frustrated.


      Modified by Deepsnow at 12:38 PM 1-22-2009


    5. Forum Sponsor Andy@Ross-Tech.com's Avatar
      Join Date
      Jun 5th, 2002
      Location
      2015 GTI SE 6MT
      Posts
      15,054
      01-22-2009 03:47 PM #5
      Quote, originally posted by Deepsnow »
      Shareware Version. To Decode all DTCs
      - Please Register/Activate

      That is a foreseen circumstance that you can control:

      http://www.ross-tech.com/Merch...AGCOM


    6. 01-22-2009 05:25 PM #6
      I do not appreciate you thinking that what took place in my life as a foreseen circumstance. The circumstances I was referring to had nothing to do with VagCom but with something more important than the error codes from my car. I consider your response quite disrespectful.

      If you aren't able to offer possible solutions to my post I would prefer you keep your snide comment to yourself.


    7. Forum Sponsor Andy@Ross-Tech.com's Avatar
      Join Date
      Jun 5th, 2002
      Location
      2015 GTI SE 6MT
      Posts
      15,054
      01-22-2009 06:13 PM #7
      Quote, originally posted by Deepsnow »
      The circumstances I was referring to had nothing to do with VagCom but with something more important than the error codes from my car. I consider your response quite disrespectful.

      What does that have to do with posting a complete AutoScan on your car, which you have still not done? This is not the "something more important than the error codes from my car" forum. Sorry, but there are other places on the Internet for that.


    8. Forum Sponsor Andy@Ross-Tech.com's Avatar
      Join Date
      Jun 5th, 2002
      Location
      2015 GTI SE 6MT
      Posts
      15,054
      01-22-2009 06:15 PM #8
      Also:


    9. 04-27-2009 10:58 AM #9
      I have the same error codes on my 2000 passat 4M 2.8L V6, is there any suggestions on what the issue might be ?

      Most recent
      18014 / P1606
      17831 / P1423
      16815 / P0431

      previous scan also had these ones
      16805 / P0421
      17819 / P1411


    10. Member
      Join Date
      Dec 22nd, 2005
      Location
      Near Philadelphia,PA
      Posts
      683
      Cars
      2010 VW Tiguan
      04-27-2009 01:47 PM #10
      Most of your codes are listed in the Ross-Tech wiki:
      http://wiki.ross-tech.com/index.php/Main_Page

      May I suggest that you search and scan for the codes there. The listing in the wiki will give you ideas of what to look for.


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •