Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Results 1 to 4 of 4
    1. Member
      Join Date
      Jun 19th, 2003
      Location
      NYC
      Posts
      601
      Cars
      2001 / VW / Jetta VR6
      04-19-2004 11:23 PM #1
      hey guys...
      i feel like i lost power..im chipped....but dont feel it anymore...got dtc that says cylinder 1 mis fire....i always use super mobil gas...so i know its not bad fuel that caused it....maybe spark plugs? might have to change them? im around 30,000....any ideas?
      changed o2 sensor today...maf is only 3 weeks old.
      thanks

    2. Member f1forkvr6's Avatar
      Join Date
      Jun 10th, 2002
      Location
      NH
      Posts
      8,134
      Cars
      2007 BMW E86 (z4 Coupe ... no, the top doesn't go down ... 0-60 5.1sec ... lat g 1+) , 2001 SAAB 95
      04-19-2004 11:35 PM #2
      Pull 'em and look.

      Also, check for bad wires & a cracked coilpack.

      Confused? Search for "coilpack" and bad wires.

      No more VW
      ~later~

    3. 04-20-2004 05:35 PM #3
      Quote, originally posted by f1forkvr6 »
      Pull 'em and look.

      Also, check for bad wires & a cracked coilpack.

      Confused? Search for "coilpack" and bad wires.

      agreed....


    4. 04-26-2004 12:23 AM #4
      I've been having a misfire issue as well. My VR6 is stock. Had a bad coil pack replaced about 2k miles ago and just replaced a faulty ground wire. But I'm still having misfire / loss of power below 3k rpm.

      My pal thinks I should get the O2 sensor replaced (58,000 right now). I even tried a couple doses of fuel injector cleaner for a cheap fix, but no good.

      Anyone think I still have wiring problems?


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •