Fourtitude.com - 2.0T FSI, TSI, and TFSI (EA113) Engine Forum
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Fourtitude.com


    Page 6 of 538 FirstFirst ... 23456789101656106506 ... LastLast
    Threads 151 to 180 of 16132

    Forum: 2.0T FSI, TSI, and TFSI (EA113) Engine Forum

    Sub-Forums Last Post

    1. Forum for vendors to post announcements, deals, group buys, and more.

      Forum Actions:

      Forum Statistics:

      • Threads: 191
      • Posts: 1,171
    1. Epc and check engine light

      Started by jkroll, 08-20-2010 11:36 PM
      2 Pages
      1 2
      • Replies: 26
      • Views: 18,093
      04-08-2016, 02:06 AM Go to last post
    2. Not getting full boost!! Help

      Started by myfastredgti, 04-06-2016 04:19 PM
      • Replies: 3
      • Views: 341
      04-07-2016, 11:03 PM Go to last post
    3. High Pitched Whining noise - Jetta 2.0T FSI

      Started by jakubPL1, 04-07-2016 07:35 PM
      • Replies: 0
      • Views: 252
      04-07-2016, 07:35 PM Go to last post
    4. Brief stutter at 2500-3k

      Started by VIPER37, 03-26-2016 01:16 PM
      • Replies: 4
      • Views: 477
      04-07-2016, 09:19 AM Go to last post
    5. GTi VI water pump/belt mileage

      Started by pstricker, 04-06-2016 08:41 PM
      • Replies: 0
      • Views: 226
      04-06-2016, 08:41 PM Go to last post
    6. Coil pack and plug question

      Started by tchaf1970, 12-22-2012 12:56 PM
      • Replies: 2
      • Views: 1,132
      04-06-2016, 03:02 PM Go to last post
    7. ignition coils replacement options

      Started by FinderRO, 03-30-2014 12:09 PM
      • Replies: 3
      • Views: 896
      04-06-2016, 02:59 PM Go to last post
    8. P0016 Solution Needed!? 2007 Passat 2.0T

      Started by demo865, 07-12-2014 11:33 PM
      • Replies: 13
      • Views: 9,411
      04-06-2016, 01:05 AM Go to last post
      • Replies: 9
      • Views: 685
      04-03-2016, 09:41 AM Go to last post
    9. Open coolant sensor circuit???

      Started by The Mailman, 04-02-2016 08:43 AM
      • Replies: 0
      • Views: 191
      04-02-2016, 08:43 AM Go to last post
    10. Forge Diverter Valve rebuild

      Started by Joop, 03-31-2016 10:20 AM
      • Replies: 2
      • Views: 311
      04-01-2016, 10:37 AM Go to last post
      • Replies: 0
      • Views: 194
      03-31-2016, 11:24 PM Go to last post
      • Replies: 0
      • Views: 117
      03-31-2016, 04:15 PM Go to last post
    11. DIY Valve Colver Gasket Video FSI

      Started by danman132x, 05-11-2013 10:46 AM
      • Replies: 10
      • Views: 1,633
      03-31-2016, 11:39 AM Go to last post
      • Replies: 2
      • Views: 385
      03-30-2016, 12:34 PM Go to last post
    12. 2009 2.0 T bucking at low rpm

      Started by Sk_0n3, 03-28-2016 12:35 AM
      • Replies: 0
      • Views: 173
      03-28-2016, 12:35 AM Go to last post
    13. FSI 2.0T high performance camshaft?

      Started by gavy123456789, 03-18-2016 10:05 AM
      • Replies: 1
      • Views: 341
      03-27-2016, 09:36 PM Go to last post
    14. HELP! Issues with my dv and forge spacer

      Started by VWBoost19, 03-26-2016 08:53 AM
      • Replies: 2
      • Views: 308
      03-26-2016, 11:29 PM Go to last post
    15. HELP! Replaced fuel filter, now car wont start

      Started by Johnnyb5, 03-26-2016 01:01 PM
      • Replies: 3
      • Views: 296
      03-26-2016, 06:01 PM Go to last post
    16. Issues after battery removal

      Started by LR9A_Power, 03-25-2016 06:58 PM
      • Replies: 2
      • Views: 261
      03-26-2016, 05:42 PM Go to last post
      • Replies: 2
      • Views: 349
      03-26-2016, 03:11 PM Go to last post
    17. NSP boost gauge might be failing...help?

      Started by ROH ECHT, 03-23-2016 11:10 PM
      • Replies: 1
      • Views: 269
      03-24-2016, 01:56 PM Go to last post
    18. Code p1545 vagcom... Tb or wiring???

      Started by Spectrogli, 02-28-2016 08:27 PM
      • Replies: 1
      • Views: 212
      03-23-2016, 03:38 PM Go to last post
    19. Strange throttle issue

      Started by LR9A_Power, 03-14-2016 08:38 PM
      • Replies: 8
      • Views: 578
      03-23-2016, 01:08 PM Go to last post
    20. 2.0 A4 no start after cam follower carnage

      Started by Sharino, 03-18-2016 11:52 AM
      • Replies: 9
      • Views: 549
      03-22-2016, 09:59 PM Go to last post
      • Replies: 3
      • Views: 496
      03-22-2016, 09:58 PM Go to last post
    21. mk5 fsi P0100 Code not erasing

      Started by JPeezy, 03-13-2016 10:24 PM
      • Replies: 1
      • Views: 348
      03-22-2016, 01:09 AM Go to last post
    22. bad valve cover = main oil consumption culprit?

      Started by aznsap, 02-21-2015 02:36 PM
      2 Pages
      1 2
      • Replies: 29
      • Views: 4,228
      03-18-2016, 05:50 PM Go to last post

    Page 6 of 538 FirstFirst ... 23456789101656106506 ... LastLast

    Forum Information and Options

    Moderators of this Forum
      Array

    Thread Display Options

    Use this control to limit the display of threads to those newer than the specified time frame.

    Allows you to choose the data by which the thread list will be sorted.

    Order threads in...

    Note: when sorting by date, 'descending order' will show the newest results first.

    Icon Legend

    Contains unread posts
    Contains unread posts
    Contains no unread posts
    Contains no unread posts
    Closed Thread
    Thread is closed
    Thread Contains a Message Written By You
    You have posted in this thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •